FORUMS
Remove All Ads from XDA

[Q] USB Debugging issue

18 posts
Thanks Meter: 1
 
By redders6600, Junior Member on 20th February 2014, 01:39 PM
Post Reply Email Thread
21st March 2014, 02:43 PM |#11  
OP Junior Member
Thanks Meter: 1
 
More
Bump
 
 
29th March 2014, 03:22 AM |#12  
Scott's Avatar
Recognized Developer
Flag Fargo
Thanks Meter: 65,699
 
Donate to Me
More
It looks like this issue may be fixed in Android 4.4.3.

It just said a USB Debugging security fix.

Here is a link with the info: http://www.androidheadlines.com/2014...e-details.html
The Following 2 Users Say Thank You to Scott For This Useful Post: [ View ]
30th March 2014, 05:58 AM |#13  
LinearEquation's Avatar
Senior Member
Flag Midwest
Thanks Meter: 436
 
More
Quote:
Originally Posted by scrosler

It looks like this issue may be fixed in Android 4.4.3.

It just said a USB Debugging security fix.

Here is a link with the info: http://www.androidheadlines.com/2014...e-details.html

Good read, thanks.

Sent from my Nexus 7 Flo running Odex SinLess ROM 4.4.2 with ElementalX kernel using XDA Premium 4 mobile app
23rd December 2014, 06:23 PM |#14  
Miche1asso's Avatar
Senior Member
Flag Treviso
Thanks Meter: 484
 
More
I just had the same issue on my Xperia M2 with Kitkat 4.4.4. I disabled and enabled the USB Debug in develop setting and it seems to have disappeared. Now NFC is spamming the logcat, but that is usual...
Post Reply Subscribe to Thread

Tags
debug, logcat, nexus 7 (2013), usb error

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes