Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] USB Debugging issue

OP redders6600

21st March 2014, 03:43 PM   |  #11  
OP Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: May 2010
Bump
29th March 2014, 04:22 AM   |  #12  
scrosler's Avatar
Recognized Developer
Flag Fargo
Thanks Meter: 57,780
 
25,598 posts
Join Date:Joined: Feb 2007
Donate to Me
It looks like this issue may be fixed in Android 4.4.3.

It just said a USB Debugging security fix.

Here is a link with the info: http://www.androidheadlines.com/2014...e-details.html
Last edited by scrosler; 29th March 2014 at 04:28 AM.
The Following 2 Users Say Thank You to scrosler For This Useful Post: [ View ]
30th March 2014, 06:58 AM   |  #13  
LinearEquation's Avatar
Senior Member
Flag Midwest
Thanks Meter: 428
 
1,757 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by scrosler

It looks like this issue may be fixed in Android 4.4.3.

It just said a USB Debugging security fix.

Here is a link with the info: http://www.androidheadlines.com/2014...e-details.html

Good read, thanks.

Sent from my Nexus 7 Flo running Odex SinLess ROM 4.4.2 with ElementalX kernel using XDA Premium 4 mobile app
23rd December 2014, 07:23 PM   |  #14  
Miche1asso's Avatar
Senior Member
Flag Treviso
Thanks Meter: 107
 
266 posts
Join Date:Joined: Apr 2012
I just had the same issue on my Xperia M2 with Kitkat 4.4.4. I disabled and enabled the USB Debug in develop setting and it seems to have disappeared. Now NFC is spamming the logcat, but that is usual...
Post Reply Subscribe to Thread

Tags
debug, logcat, nexus 7 (2013), usb error
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes