Nvidia and Robotics w/ Barrett Williams – XDA:DevCon 2014

Robotics continues to dominate our videos from this years XDA:DevCon 2014 in … more

Speed Up Deodexing with JoelDroid Batch Deodexer

Android 5.0 Lollipop brings many under-the-hood changes like changing the default compiler … more

Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: Did it worked?
Yes 4 66.67%
No 2 33.33%
Voters: 6. You may not vote on this poll

Post Reply

How to fix the "invalid download uri" problem

OP ntn_labs

25th November 2014, 02:17 PM   |  #11  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2014
Did this with Root Explorer, just want to mention, permission 771 should be granted not only for cache folder, but to every sub-folder.

Anyway thanx, this is really working solution.
23rd December 2014, 10:07 PM   |  #12  
Senior Member
Electric Ladyland
Thanks Meter: 16
 
115 posts
Join Date:Joined: Jul 2007
Just a quick note: Noticed this error after installing the Xposed Module "Root Cloak". Since this error only showed up for root apps I figured that was the problem. Was able to update (TiBU and Greenify) by disabling Root Cloak - rebooting - updating - re-enabling Root Cloak.

Not sure what item I added to Root Cloak that is causing this issue, but for now this "solved" the problem for me.
Post Reply Subscribe to Thread

Tags
google play invalid download uri
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes