Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q&A/T][ROM]DN3(Ditto Note 3)

OP Bajanman

Announcement from Bajanman: E-Team rocks!
25th December 2014, 05:10 PM   |  #1211  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 1,030
 
3,197 posts
Join Date:Joined: Jun 2012
More
I copied the latest ROM to my external SD card and I keep getting the error E: failed to sysMapFile '/external_sdcard/Roms/DN3_v5_N7105_by_E-Team.zip'.

I tried rebooting into TWRP to flash with no luck
25th December 2014, 05:12 PM   |  #1212  
Flashvetrin's Avatar
Senior Member
Flag Spanaway
Thanks Meter: 685
 
1,428 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by audit13

I copied the latest ROM to my external SD card and I keep getting the error E: failed to sysMapFile '/external_sdcard/Roms/DN3_v5_N7105_by_E-Team.zip'.

I tried rebooting into TWRP to flash with no luck

What version of twrp recovery??? Have you tried copying and flashing from the internel instead?? Have you tried a fresh download??? [emoji16]
25th December 2014, 05:18 PM   |  #1213  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 1,030
 
3,197 posts
Join Date:Joined: Jun 2012
More
I used TWRP 2.8.3.0 and I downloaded the file 3 times. As a simple test,I tried unzipping the file and I received no errors.

BTW, I am flashing the zip, not the unzipped files
25th December 2014, 06:13 PM   |  #1214  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2013
flashing
Hi, I have sgh i317m, wanted to install this rom. Two days already trying to do as written in the instructions . Ihave root. Tried to flash with these rekoveri TWRP / CWM. All is fine but after a reboot its stuck at the Samsung Logo and not going anywhere, waited for half an hour and nothing . Tried to reboot back into recovery and flash the Rom again on top of what i just done without wiping anything .But it did not help. Any idea what's wrong ?
25th December 2014, 06:31 PM   |  #1215  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 1,030
 
3,197 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by dima7171

Hi, I have sgh i317m, wanted to install this rom. Two days already trying to do as written in the instructions . Ihave root. Tried to flash with these rekoveri TWRP / CWM. All is fine but after a reboot its stuck at the Samsung Logo and not going anywhere, waited for half an hour and nothing . Tried to reboot back into recovery and flash the Rom again on top of what i just done without wiping anything .But it did not help. Any idea what's wrong ?

I could not even get it to flash because I keep getting an error message when TWRP tries to open the zip file. I'm going to try flashing an older version to see what happens.
25th December 2014, 06:39 PM   |  #1216  
Flashvetrin's Avatar
Senior Member
Flag Spanaway
Thanks Meter: 685
 
1,428 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by audit13

I could not even get it to flash because I keep getting an error message when TWRP tries to open the zip file. I'm going to try flashing an older version to see what happens.

Please try twrp 2.7.2
That newer version of twrp could be the problem..
so wipe reboot recovery then try the [emoji16] flash

---------- Post added at 06:39 PM ---------- Previous post was at 06:36 PM ----------

Quote:
Originally Posted by dima7171

Hi, I have sgh i317m, wanted to install this rom. Two days already trying to do as written in the instructions . Ihave root. Tried to flash with these rekoveri TWRP / CWM. All is fine but after a reboot its stuck at the Samsung Logo and not going anywhere, waited for half an hour and nothing . Tried to reboot back into recovery and flash the Rom again on top of what i just done without wiping anything .But it did not help. Any idea what's wrong ?

And what twrp version are you using??
The rom hangs the aroma installer..
What rom did you come from??
The Following User Says Thank You to Flashvetrin For This Useful Post: [ View ]
25th December 2014, 06:46 PM   |  #1217  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by Flashvetrin

Please try twrp 2.7.2
That newer version of twrp could be the problem..
so wipe reboot recovery then try the [emoji16] flash

---------- Post added at 06:39 PM ---------- Previous post was at 06:36 PM ----------


And what twrp version are you using??
The rom hangs the aroma installer..
What rom did you come from??

TWRP 2.6.3.1 And 4.4.2 4boot loader
25th December 2014, 07:38 PM   |  #1218  
sawdoctor's Avatar
Senior Member
Flag warrington
Thanks Meter: 3,408
 
3,688 posts
Join Date:Joined: Jul 2008
More
Quote:
Originally Posted by dima7171

TWRP 2.6.3.1 And 4.4.2 4boot loader

Either try a newer version of twrp anything 2.7 onwards or philz
The Following User Says Thank You to sawdoctor For This Useful Post: [ View ]
25th December 2014, 08:22 PM   |  #1219  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 1,030
 
3,197 posts
Join Date:Joined: Jun 2012
More
I got it to work by replacing TWRP 2.8.3.0 with 2.7.2.0. The ROM is really nice and the s5 items are beautiful.

Too bad the Note 2 is going to another person while I hang on to my 2-year old phone.

The Following User Says Thank You to audit13 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
ditto, dn3 rom, eteam, team eletron
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes