FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] CleanRom 8.2 + Leankernel TW v4.0 + SetCPU issue

8th June 2014, 08:16 PM |#1  
OP Junior Member
Flag Denver
Thanks Meter: 0
 
More
I know it's only been out for a day or so, but having issues with CleanRom8.2 running with the Leankernel v4.0 using SetCPU. The phone runs fine with SetCPU disabled or uninstalled, but boot loops otherwise. I'm really just looking for USB Fast Charging with a kernel, although I'd love to have the OC/UV settings back as well.

Anything I should try? Right now I've uninstalled SetCPU, running Leankernel TW v4.0 to get the fast charge.I am also on ML1. I have not tried Leankernel TW v3.2.1 due to lack of time to mess with the setup right now.
 
 
9th June 2014, 03:32 AM |#2  
Sandman-007's Avatar
Recognized Contributor
Flag Newnan
Thanks Meter: 2,291
 
More
Download Trickster Mod from Play store. Ultimate tool for kernel and clock/voltage management.

Sent from my SCH-I535 using Tapatalk
The Following User Says Thank You to Sandman-007 For This Useful Post: [ View ]
28th December 2014, 09:53 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Sandman-007

Download Trickster Mod from Play store. Ultimate tool for kernel and clock/voltage management.

Sent from my SCH-I535 using Tapatalk

Hey guys, I'm at a loss so I am just checking everywhere. The Cleanrom 8.2 links have been taken down. Would either of you happen to have a stock version of it? Thanks.
29th December 2014, 04:45 AM |#4  
Sandman-007's Avatar
Recognized Contributor
Flag Newnan
Thanks Meter: 2,291
 
More
Quote:
Originally Posted by Yeorgaki


Hey guys, I'm at a loss so I am just checking everywhere. The Cleanrom 8.2 links have been taken down. Would either of you happen to have a stock version of it? Thanks.

Nope sorry. Been on the Nexus 5 for months now.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes