Five New Forums for Latest Phones, Tablet and Smartwatch

The post Five New Forums for Latest Phones, Tablet and Smartwatch appeared first on … more

Cross-Platform Encrypted Messaging with Signal 2.0

The post Cross-Platform Encrypted Messaging with Signal 2.0 appeared first on … more

Unlock Moto E 2015 Bootloader

more

Best of Matias Duarte – “Ask Me Anything” Summary

The post Best of Matias Duarte – “Ask Me Anything” … more
Post Reply

HOW TO: How I SIM unlocked my N7105, Includes downgrading to 4.1.1 and 4.1.2 insts

OP BorgCymru

17th April 2014, 05:57 PM   |  #11  
BorgCymru's Avatar
OP Senior Member
Flag Aberystwyth
Thanks Meter: 14
 
449 posts
Join Date:Joined: Feb 2007
More
Quote:
Originally Posted by Zyrele

It doesn't seem to work on SG Note 2 N7100.
Tried all the 4.1.1 fw from sammobile for all carriers here in PH (Globe, Smart, Sun and Open Line)
The menu code doest lead me to the Perso SHA256.
After the Network Lock menu it says Command don't exist or something like that.
Help me what to do please.

All I can comment on is how I did it on mine. I don't have any other phone. Sorry.

Maybe try the UK one that I used. Once it's SIM unlocked you can put a local to you ROM on.
28th August 2014, 09:45 PM   |  #12  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by BorgCymru

All I can comment on is how I did it on mine. I don't have any other phone. Sorry.

Maybe try the UK one that I used. Once it's SIM unlocked you can put a local to you ROM on.

Hi,

I followed the instructions properly. I rooted my 4.3 with CF auto root, and then I tried to flash the 4.1.1 firmware onto my phone.

Now it is stuck at the boot screen, and I'm so shocked because I did everything correctly.

I can still get to "ODIN Mode" by holding volume down, home and power, and it says:
Current Binary: Custom
System Status: Custom
Knox warranty void: 1

What have I done wrong?

Thank you.
20th September 2014, 02:19 PM   |  #13  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
help me !
i have a Note 2 N7105.i did the exact steps.on the notification bar, i can see that i have signal, the phone is unlocked, but still, i cant use the network. it says NOT REGISTERED ON NETWORK. what do you think is the problem ?
26th December 2014, 08:58 PM   |  #14  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2009
Quote:
Originally Posted by cz4r3n

I got the same problem,after updating to 4.3 version my phone asking for Sim network unlock PIN.
You mean flashing 4.1.1 from 4.3 got no failure?
Currently downloading 4.1.1 version..after attempting to flash 4.1.2 it failed in Odin,due to a new bootloader

Edit:
Confirmed I successfully flashed 4.1.1 and successfully unlock network.

Tnx dude!

I must say.... you are my SUPER STAR..... I have search everywhere and looked every corner of the website..... apart for paying around 20 to 40 to unlock the phone from someone... you have made my day.... I have been trying to unloack a phone that I have bought from ebay... it was locked to EE network in UK, your way of downgrading the firmware to 4.1.1 and use the code *#197328640# had worked... the phone has been upgraded wot 4.3 Jellybean, and the code does not work at all. However after down graded to 4.1.1 (as you have done) , I was able to use the code *#197328640# and unlock the phone, then I upgrade it back to 4.3 and now doing a firmware upgrade to 4.4..... the network block has ceased... so I guess the phone is now completely utterly unlocked forever....REALLY Thanks to your logical trial and error...

I must say, it took me some trial and error to reinstall the stock ROM, whick I had to use Philz recovery to completely clean up the device before I reinstall the stock rom.....
Any thanks again, and when I get a chance, I'll post my steps which had worked.

Cheers Mate,

Dave
29th December 2014, 07:09 AM   |  #15  
cz4r3n's Avatar
Senior Member
Flag KUWAIT
Thanks Meter: 17
 
183 posts
Join Date:Joined: Apr 2011
More
Am glad to hear that
Post Reply Subscribe to Thread

Tags
4.1.1, 4.1.2, downgrade, sim unlock
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes