Post Reply

[Q] Roaming Indicator Off?

OP ShadyWTT

22nd June 2014, 07:55 PM   |  #1  
ShadyWTT's Avatar
OP Member
Thanks Meter: 17
 
80 posts
Join Date:Joined: Jul 2012
More
For some reason my G2 got the roaming indicator off on the status bar and drop down. I tried to go to settings to see if I can turn it on or something but I dont have that option. I already tried turning it on/off.

Phone info: AT&T LG G2 D800 running 4.4.2
29th December 2014, 02:14 PM   |  #2  
wiggums66's Avatar
Junior Member
Flag Albany, NY
Thanks Meter: 7
 
19 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Thumbs up
The fix that I found is to make a call, and it goes back to normal. This only fixes it for the current session, however; at each boot, it comes back so you need to make a call on boot every time. No idea why it does this, seeing if I can figure out a permanent fix.

Quote:
Originally Posted by ShadyWTT

For some reason my G2 got the roaming indicator off on the status bar and drop down. I tried to go to settings to see if I can turn it on or something but I dont have that option. I already tried turning it on/off.

Phone info: AT&T LG G2 D800 running 4.4.2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes