Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[KERNEL] Alucard STweaks settings shared for i9505

OP Jimsilver73

24th December 2014, 12:16 PM   |  #491  
Senior Member
Thanks Meter: 142
 
448 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by JavaScout

It is actually a different kernel, but it's compatible with stweaks. I was just hoping that people here in this thread know stuff about stweaks.

Oh ok. Most probably it will the same for you. In data folder you will find another folder called .youkernelname
29th December 2014, 04:01 PM   |  #492  
Senior Member
Flag Manila
Thanks Meter: 16
 
325 posts
Join Date:Joined: Jun 2011
More
Does the kernel have settings that disable the capacitive button lights? I'm just checking as I recently noticed the keys' lights no longer turn on, and I believe this was the last I installed. Using Phoenix ROM (w/c came with talexop stock ROM). Hope to find some help in getting the lights back to working again. Thanks.
29th December 2014, 04:09 PM   |  #493  
FlanjeUK's Avatar
Senior Member
Flag Newcastle
Thanks Meter: 696
 
1,072 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by sherpa25

Does the kernel have settings that disable the capacitive button lights? I'm just checking as I recently noticed the keys' lights no longer turn on, and I believe this was the last I installed. Using Phoenix ROM (w/c came with talexop stock ROM). Hope to find some help in getting the lights back to working again. Thanks.

The kernel shouldn't disable the lights...
I use this app to turn them off, maybe you can turn them on with it?
29th December 2014, 04:17 PM   |  #494  
Senior Member
Flag Manila
Thanks Meter: 16
 
325 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by FlanjeUK

The kernel shouldn't disable the lights...
I use this app to turn them off, maybe you can turn them on with it?

Thanks. Tried the app but there isn't any timeout setting (just full off or on). Then after waking the screen up, the lights don't turn on again. Anyway, I was wondering what could cause the lights to no longer work by default (I have 1.5 seconds timeout set in stock settings).

EDIT: Dang, I finally found it. It's a setting under Power Saving mode where you can disable the button lights, lower cpu, etc... Thanks for your time.
Last edited by sherpa25; 29th December 2014 at 04:26 PM.
The Following User Says Thank You to sherpa25 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
alucard kernel, aosp/ge/tw, awesome!!, i9505, stweaks
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes