FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] TCL Idol X S950 Bootloop - Recovery can't mount internal storage "sdcard"

22nd June 2014, 09:21 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I have installed S4 themed ROM for s950 but after i did the wipe and at reboot appeared a notification "can't read sd card....format?" so i returned to recovery but says "e:can't mount cache\.." "e:can't open.." etc etc.

can someone help me?

PS. Sorry for my bad english
 
 
10th July 2014, 10:52 PM |#2  
Junior Member
Thanks Meter: 0
 
More
I have the exact same problem, did you found a solution?
30th December 2014, 10:51 PM |#3  
errikozz's Avatar
Junior Member
Thanks Meter: 0
 
More
Unhappy bootloop
Hi guys, i have the same problem.After using TCL upgrade tool my device kept rebooting after the manufacturer logo was showing up.At first i could get into CWM recovery i tied everything from fixing permissions to wiping cache , dalvik etc. Then i tried to reflash CWM using sp flash tool
and now i cant even get into recovery. After that i tired with adb-fastboot but my device doesn't get recognized by adb.Its weird cause when i have the device plugged into powersource the device starts rebooting , and when i have it unplugged does nothing even i i press power button.
Anybody has an idea of what the problem might be?

Thanks in advance
31st December 2014, 07:03 PM |#4  
Put_Nick's Avatar
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by errikozz

Hi guys, i have the same problem.After using TCL upgrade tool my device kept rebooting after the manufacturer logo was showing up.At first i could get into CWM recovery i tied everything from fixing permissions to wiping cache , dalvik etc. Then i tried to reflash CWM using sp flash tool
and now i cant even get into recovery. After that i tired with adb-fastboot but my device doesn't get recognized by adb.Its weird cause when i have the device plugged into powersource the device starts rebooting , and when i have it unplugged does nothing even i i press power button.
Anybody has an idea of what the problem might be?

Thanks in advance

If you have backup, try to flash it via sp flash tool. From sp flash tool format phone, and then flash everything checked, with original preloader. I had similar problem and that solved it.

If you don't have original backup, do not format phone from sp flash tool. Instead, try flashing official rom 4.4.2 (search on forum) and do as described. Just do not flash recovery from that rom. Download philz touch recovery (on same thread you have link), replace and flash. Conect phone, click Download on sp flash tool and press and hold power button until phone restarts.
Last edited by Put_Nick; 31st December 2014 at 07:12 PM.
The Following User Says Thank You to Put_Nick For This Useful Post: [ View ]
31st December 2014, 10:00 PM |#5  
errikozz's Avatar
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Put_Nick

If you have backup, try to flash it via sp flash tool. From sp flash tool format phone, and then flash everything checked, with original preloader. I had similar problem and that solved it.

If you don't have original backup, do not format phone from sp flash tool. Instead, try flashing official rom 4.4.2 (search on forum) and do as described. Just do not flash recovery from that rom. Download philz touch recovery (on same thread you have link), replace and flash. Conect phone, click Download on sp flash tool and press and hold power button until phone restarts.

Thanks man , i flashed 4.4.2 and philz touch and the only diference now is that i can turn on the phone when is not connected to the power adapter.
im trying to enter recovery but still nothing ...
Post Reply Subscribe to Thread

Tags
idol-x
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes