Post Reply

SM-G9006V Google Play & Roms

OP ddxv

8th December 2014, 04:33 AM   |  #71  
cyber-mythius's Avatar
Member
Flag Zlin/Brno
Thanks Meter: 14
 
74 posts
Join Date:Joined: Dec 2011
international ROM for SM 9006V
Hi,
anyone tried to flash international ROM to this phone?

If the phone would be my own, I would give it a try, but I have received this phone from company as working phone, so I cannot afford to brick it .


I was able to update & root stock ROM and load Google apps & services. So almost everything is working greate - but if there would be any chance to flash Cyanogenmod, it would be awesome ...
23rd December 2014, 12:49 PM   |  #72  
serfun's Avatar
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2009
ho you made it?
I was able to update & root stock ROM and load Google apps & services. So almost everything is working greate - but if there would be any chance to flash Cyanogenmod, it would be awesome ...[/QUOTE]


Hi, I have the same prblem, same phone. I can't get it rooted, first step to load even just a stock rom but European, with google play etc.

could you helpe me?
thanks in advance

Antonio
antonio.reddavid@tiscali.it
3rd January 2015, 05:17 AM   |  #73  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2015
Quote:
Originally Posted by saddevil

check your personal messages

anyone can upload to mediafire or another host. i need this room.
3rd January 2015, 05:41 AM   |  #74  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2015
Click image for larger version

Name:	Guia-Xiaomi-Red-Rice-en-Castellano-Selección-recovery.jpg
Views:	46
Size:	13.4 KB
ID:	3095158
Quote:
Originally Posted by Queueyou

SOLVED

I was NOT pulling the battery immediately after odin popped off the restart. pulled battery and usb and then booted directly into recovery and worked just fine. I am now in the CWM recovery... now if only I spoke chinese....

do you enter into recovery mode? i have this menu but i can use any options.
4th January 2015, 12:11 PM   |  #75  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2015
3G connection issue
Quote:
Originally Posted by saddevil

Hi, I have some problem on LiDroid 1.2 (LiDroid 1.0 have the same problem)
mobile internet doesn't work:
- connection icon 3G is there, but data transmission does not occur (only wi-fi connection works)
In what could be the problem

I joined the forum, first, to express thanks for all the comments posd by everyone. I have successfully flashed the Lidroid 1.2 ROM.

Everything, including Google Play via ExpressVPN (I'm in China), works flawlessly... except my 3G. I reinstalled the ROM to make sure I had the correct location selected, but I still have the same issue. The networks are detected, but no connection. Would appreciate some help here.
Post Reply Subscribe to Thread

Tags
9006v, g9006v, google services, play store, sm-g9006v
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes