What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more

New Cyanogen Partnerships Bring Privacy Concerns

New Privacy concerns have emerged regarding Cyanogen’s latest announcements, … more

PSA: Google Play Services Wakelock Affects Many 5.x ROMs

Wakelocks are the bane of the battery conscious, and this wakelock bug has been … more
Post Reply Subscribe to Thread Email Thread

Tab 3 8 official kikat update (T310) + root instrucions

9th December 2014, 04:54 AM |#101  
Junior Member
Thanks Meter: 7
 
23 posts
Join Date:Joined: Jul 2014
Talking Found A Solution
After lots of research .................... I found a solution to our Kitkat sound problems
There is a root app called Viper4Android that I ran into somewhere around Xda.
It gives better sound quality & loudness than Stock Jellybean.
The sound it crisp & vibrant and totally better than the dolby.apk app.
This is not my work / app and all work goes to Viper520 & ZhuHang
And for all the lag just switch all animation scales to 0.5 in developer settings.
For the bad battery life just use the Greenify to hibernate those apps and you're good to go.

One more thing: Don't forget to smash my thanks button
http://www.mediafire.com/download/cz6l67mk81zsyq4
 
 
16th December 2014, 10:54 PM |#102  
Senior Member
Thanks Meter: 32
 
558 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by 007Uzzi

After lots of research .................... I found a solution to our Kitkat sound problems
There is a root app called Viper4Android that I ran into somewhere around Xda.
It gives better sound quality & loudness than Stock Jellybean.
The sound it crisp & vibrant and totally better than the dolby.apk app.
This is not my work / app and all work goes to Viper520 & ZhuHang
And for all the lag just switch all animation scales to 0.5 in developer settings.
For the bad battery life just use the Greenify to hibernate those apps and you're good to go.

One more thing: Don't forget to smash my thanks button
http://www.mediafire.com/download/cz6l67mk81zsyq4

Doesn't work for CM11.

---------- Post added at 05:54 PM ---------- Previous post was at 05:50 PM ----------

Quote:
Originally Posted by 007Uzzi

I just got an idea.....
Earlier when someone said offline charging doesn't work, does it mean it doesn't charge or the animation is not working?

If the animation isn't working then we can flash a custom 4.2.2 rom that has our dolby sound and favourite video player and it will still charge so we not stuck when the tab is drained . Not the stock 4.2.2 but a custom rom on 4.2.2 that's identical to stock or similar.

Please give feedback on weather if it will work or not....
Hate 4.4.2....... sluggish, lags, bad battery and sound sucks!
Any help or feedback would be appreciated.

Have you tried debloating?
Last edited by guest_2011; 16th December 2014 at 11:29 PM.
17th December 2014, 08:49 AM |#103  
Junior Member
Thanks Meter: 7
 
23 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by guest_2011

Doesn't work for CM11.

---------- Post added at 05:54 PM ---------- Previous post was at 05:50 PM ----------



Have you tried debloating?

I'm not sure about cm 11 but it definitely works on stock kitkat with root and twrp. There's a MAJOR difference in sound quality. Just go to the equaliser and set it to custom. Then crank on the sliders right to the top. Make it louder than any other device I have ever seen. And there's no sound distortion

By the way there's nothing much to debloat and I use most of the samsung apps so that's not an option. Infact on JB I wasn't rooted and it was as smooth as butter, and super snappy. The specs are pretty decent on this tablet so I expected much more for what I paid for it. Looks like we have to get use to the lag....

And lastly when the developers say that offline charging doesnt work, does that it doesnt charge when off or just the animation doesnt work?

Sent from my SM-T310 using XDA Free mobile app
17th December 2014, 01:28 PM |#104  
Senior Member
Thanks Meter: 32
 
558 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by 007Uzzi

I'm not sure about cm 11 but it definitely works on stock kitkat with root and twrp. There's a MAJOR difference in sound quality. Just go to the equaliser and set it to custom. Then crank on the sliders right to the top. Make it louder than any other device I have ever seen. And there's no sound distortion

By the way there's nothing much to debloat and I use most of the samsung apps so that's not an option. Infact on JB I wasn't rooted and it was as smooth as butter, and super snappy. The specs are pretty decent on this tablet so I expected much more for what I paid for it. Looks like we have to get use to the lag....

And lastly when the developers say that offline charging doesnt work, does that it doesnt charge when off or just the animation doesnt work?

Sent from my SM-T310 using XDA Free mobile app

Still doesn't work. Maybe i'm doing something wrong.
17th December 2014, 09:49 PM |#105  
Junior Member
Thanks Meter: 7
 
23 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by guest_2011

Still doesn't work. Maybe i'm doing something wrong.

Tell me exactly how you do it and I'll correct you. How do you know it doesn't work?

Sent from my SM-T310 using XDA Free mobile app
22nd December 2014, 01:17 PM |#106  
Senior Member
Thanks Meter: 32
 
558 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by 007Uzzi

Tell me exactly how you do it and I'll correct you. How do you know it doesn't work?

Sent from my SM-T310 using XDA Free mobile app

Uninstalled, reinstalled, selected different audio drivers, different settings, boosted equalizers, rebooted, no improvement, uninstalled. What driver did you chose? What settings do you have enabled/disabled? I'm on cm11, if rom makes any difference.
5th January 2015, 08:46 AM |#107  
Junior Member
Thanks Meter: 7
 
23 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by guest_2011

Uninstalled, reinstalled, selected different audio drivers, different settings, boosted equalizers, rebooted, no improvement, uninstalled. What driver did you chose? What settings do you have enabled/disabled? I'm on cm11, if rom makes any difference.

Cm 11? You're on the wrong thread......
But anyway at first I had the same problem but then I started from scratch by reinstalling KitKat from Odin then rooting and then finally flashing cwm. Then I installed by busy box and the checker and made sure everything was working in busy box and finally viper4android worked!
Still next time please post in correct thread related to your issue as I have never used cm Roms

Sent from my SM-T310 using XDA Free mobile app

---------- Post added at 10:46 AM ---------- Previous post was at 10:39 AM ----------

One more thing, are you experiencing a driver install loop?
Because if you're not click on the menu button and then click driver status it will show you driver installed or something.
If you playing music in the background then that menu will show that it's processing the sound
But if not then I'm really not sure of what is the problem.....

Sent from my SM-T310 using XDA Free mobile app
The Following User Says Thank You to 007Uzzi For This Useful Post: [ View ]
5th January 2015, 02:13 PM |#108  
Senior Member
Thanks Meter: 32
 
558 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by 007Uzzi

Cm 11? You're on the wrong thread......
But anyway at first I had the same problem but then I started from scratch by reinstalling KitKat from Odin then rooting and then finally flashing cwm. Then I installed by busy box and the checker and made sure everything was working in busy box and finally viper4android worked!
Still next time please post in correct thread related to your issue as I have never used cm Roms

Sent from my SM-T310 using XDA Free mobile app

---------- Post added at 10:46 AM ---------- Previous post was at 10:39 AM ----------

One more thing, are you experiencing a driver install loop?
Because if you're not click on the menu button and then click driver status it will show you driver installed or something.
If you playing music in the background then that menu will show that it's processing the sound
But if not then I'm really not sure of what is the problem.....

Sent from my SM-T310 using XDA Free mobile app

I know this is not CM11 thread but there's no discussion about improving audio in 4.4 on cm11 so i came here looking for alternatives. Maybe Viper is not compatible with 4.4.4 but works with 4.4.2 based roms. I will eventually downgrade to the official update and use your method for Viper.

No, i didn't experience driver install loop.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes