Android Wear & QR Code

Google developers released a new library for Android Wear that re-invents the QR code for watches. Circular devices … more

Turn Any GSM HTC M8 Variant into a Dev Edition Phone

HTC’s M8 has been, since its release, a fantastic device to play with. HTC truly … more

Enjoy Music Your Way with Flare

There are various things that people look for in a music player. Most of them are spread out across various … more

Back Up Your Telephony Data

XDA Recognized Developerbartitopresents thenewTelephony Data Backup app, to make manual or automated backups of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[D950] LG G Flex: How to get out of CWM Boot-loop

OP zNiiC

21st June 2014, 10:43 PM   |  #11  
eZdubzitmk4's Avatar
XDA: ASSIST
Recognized Contributor
Flag RI
Thanks Meter: 4,203
 
3,661 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by Jmaserang

keep getting device not found error in cmd

just unplug and replug then type adb devices and see if it pops up. should say recovery in cmd

Sent from my LG-D950 using Tapatalk
22nd June 2014, 12:16 AM   |  #12  
Jmaserang's Avatar
Senior Member
Flag Bay city
Thanks Meter: 62
 
340 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by eZdubzitmk4

just unplug and replug then type adb devices and see if it pops up. should say recovery in cmd

Sent from my LG-D950 using Tapatalk

got it thanks guys
Last edited by Jmaserang; 22nd June 2014 at 12:26 AM. Reason: update
4th November 2014, 03:09 AM   |  #13  
Member
Flag surrey
Thanks Meter: 2
 
33 posts
Join Date:Joined: Nov 2012
More
just unplug it and plug it back in
i tried that and adb still doesnt recognize it in recovery mode or any mode
5th January 2015, 05:33 PM   |  #14  
Eun-Hjzjined's Avatar
Senior Member
Flag Parry Sound, canada
Thanks Meter: 294
 
874 posts
Join Date:Joined: Oct 2011
More
Just had this happen to me, d950g (rogers).
Worked like a champ. Still had root, even after factory reset/wipe.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes