Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

V50020d firmware version is available

OP k1n9n0th1n9

25th September 2014, 03:11 PM   |  #141  
Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: Aug 2013
Hello,
I got a G Pad 8.3 with V50010b firmware (android 4.2.2) and I've recevied via OTA the possibility to upgrade to latest version.

Is this a "good" (no lags, bugs...) version or is it better to wait and keep the default firmware?

If you vote for the "no good", do you have any other firmware newer than V50010b to suggest?

Thanks in advance!
28th September 2014, 03:50 PM   |  #142  
Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Jan 2011
I try but I cannot download it.
29th September 2014, 11:20 PM   |  #143  
Invicta's Avatar
Senior Member
Flag Thessaloniki
Thanks Meter: 100
 
618 posts
Join Date:Joined: Feb 2010
More
can anyone download any 20d files? they just dont download
30th September 2014, 04:15 AM   |  #144  
leonclement's Avatar
Senior Member
Thanks Meter: 25
 
167 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by Invicta

can anyone download any 20d files? they just dont download

Mines currently downloading well from here: https://www.androidfilehost.com/?fid=23501681358557579
31st October 2014, 05:21 AM   |  #145  
Jansxel's Avatar
Senior Member
Thanks Meter: 25
 
224 posts
Join Date:Joined: Mar 2014
REQUEST
Can Someone Make Backup For Australia 20D? I Can't Download It From Website Or Make An Mirror For 20D Of Australia on MEGA
8th January 2015, 11:32 PM   |  #146  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by nsmart

I successfully did the same a few days ago. I you are already rooted then you have to do the following steps:

Step 3 from this thread http://forum.xda-developers.com/show...8267&nocache=1
You have to modify runme.bat before you run it The script checks for version V50020a / V50020b. So just change one of these values to V50020d. Otherwise the script will fail.

After that you can download and install 4.4.2-v500-TWRP_2.7.1.0-recovery.zip from this thread http://forum.xda-developers.com/show....php?t=2551499 Be sure to grab the version for 4.4.2

Thanks this has almost worked for me but I wonder if anyone can help! I rooted using Towelroot and have followed your instructions above, however I can't install TWRP. I boot the device to recovery and if I try to install it from the SD card I get the error:

E:failed to mount /sdcard (Invalid argument)

I've also tried to apply the update from ADB (using the executable from V50020_aboot_twrp_v2) but when I do this it tells me:

E:footer is wrong
E:signature verification failed
Installation aborted

I'm stumped now! I've search for solutions to both these errors but I can't find a workin solution or one I can understand! Can anyone offer any help please?

Thanks

EDIT: I got it working, by following the instructions here: http://www.openeducationusa.com/?p=16185. Had to unroot first using SuperSU then re-root and continue as detailed.
Last edited by SuperMonkey; 17th January 2015 at 06:30 PM. Reason: Update with solution
9th January 2015, 05:52 PM   |  #147  
Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Jul 2010
I get
Fastboot mod started udc_start()
on my lg pad 8.3 V50020d
after doing this.
How can I get back to original? If I understand right TWRP cant be install after latest Factory update and this is my last LG.
Normal boot = no problems but I want CM on my LG Pad!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes