FORUMS
Post Reply Subscribe to Thread Email Thread

S1 Service/S1 boot fastboot drivers

20th April 2014, 09:40 AM |#1  
OP Senior Member
Flag West Sussex, UK
Thanks Meter: 70
 
More
Right, been trying to enter fastboot/bootloader. The phone is completely standard/locked at the moment.

I've press and held the volume button while connecting the USB cable. I'm running Windows 7 64bit and have PC companion installed. Windows sees the device is plugged in, and attempts to install drivers - it fails. In device manager is shows S1 service without drivers installed.

I've downloaded some drivers from the Sony site here: http://developer.sonymobile.com/down...stboot-driver/ but when I point the PC to the directory, it says it can't find drivers?

I'm confused! I've got all the ADB stuff installed already and can successfully connect my HTC, so I assume it's just the Sony driver I need?
 
 
23rd April 2014, 03:56 PM |#2  
Brody5's Avatar
Senior Member
Flag England
Thanks Meter: 40
 
More
Quote:
Originally Posted by mushtafa

Right, been trying to enter fastboot/bootloader. The phone is completely standard/locked at the moment.

I've press and held the volume button while connecting the USB cable. I'm running Windows 7 64bit and have PC companion installed. Windows sees the device is plugged in, and attempts to install drivers - it fails. In device manager is shows S1 service without drivers installed.

I've downloaded some drivers from the Sony site here: http://developer.sonymobile.com/down...stboot-driver/ but when I point the PC to the directory, it says it can't find drivers?

I'm confused! I've got all the ADB stuff installed already and can successfully connect my HTC, so I assume it's just the Sony driver I need?

I would also like to know this. I cant manager to get into fastboot or bootloader
The Following User Says Thank You to Brody5 For This Useful Post: [ View ]
24th April 2014, 11:11 AM |#3  
DooMLoRD's Avatar
Recognized Developer
Flag Noida
Thanks Meter: 39,380
 
More
search

http://forum.xda-developers.com/show....php?t=2635830
The Following 3 Users Say Thank You to DooMLoRD For This Useful Post: [ View ]
26th April 2014, 09:19 AM |#4  
Brody5's Avatar
Senior Member
Flag England
Thanks Meter: 40
 
More
I was just going to post that here.. Thanks for your hard work DoomLord

Sent from my D6503 using XDA Premium 4 mobile app
10th January 2015, 09:07 PM |#5  
Junior Member
Flag Kuala Terengganu
Thanks Meter: 7
 
More
Quote:
Originally Posted by mushtafa

Right, been trying to enter fastboot/bootloader. The phone is completely standard/locked at the moment.

I've press and held the volume button while connecting the USB cable. I'm running Windows 7 64bit and have PC companion installed. Windows sees the device is plugged in, and attempts to install drivers - it fails. In device manager is shows S1 service without drivers installed.

I've downloaded some drivers from the Sony site here: http://developer.sonymobile.com/down...stboot-driver/ but when I point the PC to the directory, it says it can't find drivers?

I'm confused! I've got all the ADB stuff installed already and can successfully connect my HTC, so I assume it's just the Sony driver I need?

Make sure you install flashmode / flashboot driver on flashtool driver pack... run flashtool xperia driver setup and under choose component make sure you tick flashmode / flashboot box... hope works friend....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank