Post Reply

[ROM] [4.4.4] AOKP KitKat =-Unofficial-=

OP Kiltnar

6th November 2014, 07:45 PM   |  #71  
Member
Flag GTA
Thanks Meter: 4
 
44 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by Kiltnar

New CM kernel build in the OP. Fixed the bootanimation not showing when booting up. Let me know how it goes.

do you have the zip file for CM kernel?

i tried some other kernels and they got me stuck on a bootloop
6th November 2014, 08:33 PM   |  #72  
Kiltnar's Avatar
OP Senior Member
Flag Greenwood
Thanks Meter: 740
 
536 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Quote:
Originally Posted by jefffrizzle2001

do you have the zip file for CM kernel?

i tried some other kernels and they got me stuck on a bootloop

I build it together with the rom, if you have issues with another kernel just dirty flash the rom and it will over write the other kernel.
10th January 2015, 06:40 AM   |  #73  
Junior Member
Flag Santa Cruz
Thanks Meter: 3
 
25 posts
Join Date:Joined: Mar 2013
More
Bugs
While on vacation I noticed a few bugs that are quite bothersome.

1. Pictures and videos are randomly not saved to SD card. This is random. I took a video of my daughter coming down the stairs for Christmas and every photo and video past that point that morning did not save. After each photo or video was completed, the small box would travel to the upper right hand like normal but nothing would be saved when I tried viewing them later on. I hadn't been taking tons of pictures/videos since flashing, so I must not have noticed it until I did start taking a lot.

2. When plugged into a computer via USB, there is no sign of connection. Everything in past versions have shown up visually on my phone, but there is nothing on my computer showing a new drive.

Thanks in advance for all the hard work dedicated to this rom
11th January 2015, 05:23 AM   |  #74  
Junior Member
Flag Santa Cruz
Thanks Meter: 3
 
25 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by alexbarber

While on vacation I noticed a few bugs that are quite bothersome.

1. Pictures and videos are randomly not saved to SD card. This is random. I took a video of my daughter coming down the stairs for Christmas and every photo and video past that point that morning did not save. After each photo or video was completed, the small box would travel to the upper right hand like normal but nothing would be saved when I tried viewing them later on. I hadn't been taking tons of pictures/videos since flashing, so I must not have noticed it until I did start taking a lot.

2. When plugged into a computer via USB, there is no sign of connection. Everything in past versions have shown up visually on my phone, but there is nothing on my computer showing a new drive.

Thanks in advance for all the hard work dedicated to this rom

Update for bug #1: If I use the gallery app then go to camera, the problem does not occur. After using this route, the right to left swipe from the lock screen to quick access the camera also works properly. It would be nice to only have to use the camera icon to access the camera, but one extra tap doesn't matter while in gallery.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes