FORUMS

[Q] Disable gamepad mapper (specifically for Hero Siege)?

2 posts
Thanks Meter: 0
 
By kcurtischarles, Junior Member on 11th May 2014, 09:49 PM
Post Reply Subscribe to Thread Email Thread
I had been playing Hero Siege for a while on my Shield with no issues. It detected the Shield gamepad and everything worked natively without any touch mapping. It even showed the Shield diagram for the default controls. Now all of a sudden it's as if the game thinks I'm playing on a different device and is stuck on touch controls. I open the gamepad mapper overlay and it shows that a profile for Hero Siege is loaded and active. I'm assuming this is what is overriding the controller. I tried clearing the mapped buttons, but I can't figure out how to disable the profile entirely to get it back to how it was. Any thoughts would be appreciated. Thanks!
 
 
13th May 2014, 11:23 PM |#2  
Member
Thanks Meter: 4
 
More
Go to your android settings, choose controller, then uncheck "Enable Gamepad Mapper".

Sent from my SM-G900T using XDA Premium 4 mobile app
14th May 2014, 05:57 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by dts924s

Go to your android settings, choose controller, then uncheck "Enable Gamepad Mapper".

Sent from my SM-G900T using XDA Premium 4 mobile app

Thanks for the response! I tried that and Hero Siege still doesn't detect the controller for some reason. Any other ideas?
12th January 2015, 06:33 AM |#4  
C00lBeanz's Avatar
Senior Member
Flag Toronto, Scarborough
Thanks Meter: 75
 
More
Sorry for replying to such an old thread, but I am also having this [problem with Hero Siege. Did OP find a solution?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes