FORUMS

How to Listen to Beats 1 on Android Right Now

If you felt a bit left out by Apple launching their own online radio station Beats 1 … more

NVidia SHIELD TV – XDA TV Device Review

The SHIELD TV is a not an Android smartphone device. However, that doesn’t mean it … more

PSA: Having cellular connectivity or texting issues tonight?

You’re not alone…Tonight, many users are experiencing a myriad … more

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Samsung Keyboard Update / Change?

78 posts
Thanks Meter: 16
 
By patchmonkey, Member on 5th January 2014, 04:35 PM
Post Reply Subscribe to Thread Email Thread
13th January 2014, 09:11 PM |#11  
patchmonkey's Avatar
OP Member
Thanks Meter: 16
 
More
This solved the problem. Sorry - I've been out of pocket for a few days and just got back online.


Quote:
Originally Posted by DeathBySnuggles

Are you rooted? Do you have xposed framework installed? If so, install wanam module. In system, there is an option to show or hide keyboard symbols. Give that a shot.

Sent from my SM-N900V using XDA Premium 4 mobile app

 
 
5th March 2014, 03:15 PM |#12  
DrPhant0m's Avatar
Senior Member
Thanks Meter: 181
 
More
Thumbs up
Quote:
Originally Posted by MrWilliams2

Still nothing for me. It sucks because I really like the keyboard. Oh well, back to Thumb Keyboard for now.

I've been looking for a keyboard replacement for Smart Keyboard Pro for a while... I've been using it since my OG Droid. I've tried all the main ones like Swype, SwiftKey, etc... and I've kept going back to SKP because of the autotext feature. ( typing "eml" will substitute my email address, for instance.)

When I upgraded to a Note 3 and changed my DPI to 360... I just HAD to get something new. Thank you so much (official xda thanks applied) for this screenshot. I went straight to https://play.google.com/store/apps/d...t.keyboardplus and downloaded it (on sale for now) based simply on this screenshot that you sent. To my delight... Thumb Keyboard has a text substitution feature!!!

May I ask you which keyboard layout you're using that you have a dedicated number row? I'm not seeing one with that option.

Thanks again!

~Ryan
5th March 2014, 03:20 PM |#13  
Senior Member
Thanks Meter: 26
 
More
Quote:
Originally Posted by DrPhant0m

I've been looking for a keyboard replacement for Smart Keyboard Pro for a while... I've been using it since my OG Droid. I've tried all the main ones like Swype, SwiftKey, etc... and I've kept going back to SKP because of the autotext feature. ( typing "eml" will substitute my email address, for instance.)

When I upgraded to a Note 3 and changed my DPI to 360... I just HAD to get something new. Thank you so much (official xda thanks applied) for this screenshot. I went straight to https://play.google.com/store/apps/d...t.keyboardplus and downloaded it (on sale for now) based simply on this screenshot that you sent. To my delight... Thumb Keyboard has a text substitution feature!!!

May I ask you which keyboard layout you're using that you have a dedicated number row? I'm not seeing one with that option.

Thanks again!

~Ryan


That's a custom set you can add to any layout. Hold down the settings key on the keyboard and enable the custom row (its a line with an up arrow ^ above it). Then, you can link whatever you want to the custom row.
The Following User Says Thank You to MrWilliams2 For This Useful Post: [ View ]
5th March 2014, 03:53 PM |#14  
DrPhant0m's Avatar
Senior Member
Thanks Meter: 181
 
More
Quote:
Originally Posted by MrWilliams2

That's a custom set you can add to any layout. Hold down the settings key on the keyboard and enable the custom row (its a line with an up arrow ^ above it). Then, you can link whatever you want to the custom row.

I've needed a new keyboard app for a while... and it just got worse when I got the Note 3, and it has been unbearable for the last day since I changed the DPI.

Dedicated number row, and the text substitution option... Swiftkey can suck it. This is awesome. Thank you so much.

Here's what I'm going with...

13th January 2015, 06:52 AM |#15  
Junior Member
Flag Allentown
Thanks Meter: 3
 
Donate to Me
More
Quote:
Originally Posted by MrWilliams2

I see that option in Wanam. It was disabled. I enabled it, but it didn't add the symbols...

Same thing happened with me... uncheck it and when it asks you to reboot there are two options do the fast reboot (from the pulldown menu) Then repeat the process... re-check the option for the keyboard symbols and do a "fast reboot" again and BOOM it should work. They were all there! Let me know if it works for ya
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes