Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Guide] Upgrading Ace to KitKat 4.4.4 |2014.09.06|

OP brijeshep

15th January 2015, 04:05 PM   |  #141  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jul 2009
CWM 5 ... Why .exe extension?
Sorry if this is too newbie ...
I think my rom is stock:
Android 2.3.6
Versión de Banda Base S5830XWKT7
Versión de Kernel 2.6.35.7-perf-CL1073924
dpi@DELL161 #1
Numero de compilacion
GINGERBREAD.XWKTM

The phone is rooted, and I use link2sd.

So I understand by the thread that I have to go first with CMW 5.x

The question is:
Everywhere they say you've got to copy this file CWM 5.0.2.6-Cooper.zip
but the file I downloaded from the thread is a CWM 5.0.2.6-Cooper.zip.exe

Why EXE?

Am I good to go with this file?
16th January 2015, 02:11 AM   |  #142  
Steve Geemaggio's Avatar
Junior Member
Thanks Meter: 8
 
24 posts
Join Date:Joined: Sep 2014
More
Quote:
Originally Posted by yulbeast

Sorry if this is too newbie ...
I think my rom is stock:
Android 2.3.6
Versión de Banda Base S5830XWKT7
Versión de Kernel 2.6.35.7-perf-CL1073924
dpi@DELL161 #1
Numero de compilacion
GINGERBREAD.XWKTM

The phone is rooted, and I use link2sd.

So I understand by the thread that I have to go first with CMW 5.x

The question is:
Everywhere they say you've got to copy this file CWM 5.0.2.6-Cooper.zip
but the file I downloaded from the thread is a CWM 5.0.2.6-Cooper.zip.exe

Why EXE?

Am I good to go with this file?

Hello,

Well it sounds like you're running stock to me. A stock ROM is the ROM that comes pre-installed on your phone when you buy it. So in your case, you would have Samsung's variant of Android which is called Touchwiz.

I don't know why the recovery file is 'exe'. That won't flash to any Android device anyway.

Make sure to get the latest CWM recovery for cooper from the thread link below instead, as the CWM version attached to this thread is out of date and results in errors when updating. They are zip files as well.

http://forum.xda-developers.com/show....php?t=2799784

Regards,

Steve

Sent from my GT-I9505 using XDA Free mobile app
16th January 2015, 03:49 AM   |  #143  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2015
This ROM is incredible! It's almost perfect.
I can point two annoying bugs I'm facing since the installation.

-After the instal of Mini GAPPS, Apollo just went missing
-My Windows can't load/open my SD after the installation. Dunno if there's a problem with my SD or some configuration from CM that I'm missing.

There is some little issues like some alignment bugs with some widgets or even sometimes when the systemUI crashes
I hope with the next RC some of the bugs will be fixed

Oh! And to the people with problem of missing keyboard or faulty "back" function:
The problem is in the "emoji" package. At least when I removed it, it all came back to normal

---------- Post added at 02:49 AM ---------- Previous post was at 02:40 AM ----------

Quote:
Originally Posted by yulbeast

Sorry if this is too newbie ...
I think my rom is stock:
Android 2.3.6
Versión de Banda Base S5830XWKT7
Versión de Kernel 2.6.35.7-perf-CL1073924
dpi@DELL161 #1
Numero de compilacion
GINGERBREAD.XWKTM

The phone is rooted, and I use link2sd.

So I understand by the thread that I have to go first with CMW 5.x

The question is:
Everywhere they say you've got to copy this file CWM 5.0.2.6-Cooper.zip
but the file I downloaded from the thread is a CWM 5.0.2.6-Cooper.zip.exe

Why EXE?

Am I good to go with this file?

Dude...
You're clicking in the wrong "Download" button.
It happened to me too
16th January 2015, 04:29 AM   |  #144  
Steve Geemaggio's Avatar
Junior Member
Thanks Meter: 8
 
24 posts
Join Date:Joined: Sep 2014
More
Quote:
Originally Posted by apexi666

This ROM is incredible! It's almost perfect.
I can point two annoying bugs I'm facing since the installation.

-After the instal of Mini GAPPS, Apollo just went missing
-My Windows can't load/open my SD after the installation. Dunno if there's a problem with my SD or some configuration from CM that I'm missing.

There is some little issues like some alignment bugs with some widgets or even sometimes when the systemUI crashes
I hope with the next RC some of the bugs will be fixed

Oh! And to the people with problem of missing keyboard or faulty "back" function:
The problem is in the "emoji" package. At least when I removed it, it all came back to normal

---------- Post added at 02:49 AM ---------- Previous post was at 02:40 AM ----------



Dude...
You're clicking in the wrong "Download" button.
It happened to me too

Hi @apexi666,

I've just installed the latest RC (which is RC14) and am experiencing none of the bugs you speak of.

Firstly I flashed the latest TWRP recovery for cooper from this thread:

http://forum.xda-developers.com/show....php?t=2664340

Within TWRP I then went into the 'Wipe' section and wiped cache, dalvic cache, data and system.

After this I reinstalled CWM 6.0.5.3_1 (a link to it's thread is in a few posts up) via TWRP, and rebooted into CWM recovery.

Then via CWM, I installed CM11 RC14, followed by mini gapps and followed by CM11 account (links for gapps and CM account are at the start of this thread)

I finally selected 'Reboot Phone Now', and everything is working perfectly. The keyboard even works!

So worth a try if you have the time

Steve

Sent from my GT-I9505 using XDA Free mobile app
16th January 2015, 05:11 AM   |  #145  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2015
Quote:
Originally Posted by Steve Geemaggio

Hi @apexi666,

I've just installed the latest RC (which is RC14) and am experiencing none of the bugs you speak of.

Firstly I flashed the latest TWRP recovery for cooper from this thread:

http://forum.xda-developers.com/show....php?t=2664340

Within TWRP I then went into the 'Wipe' section and wiped cache, dalvic cache, data and system.

After this I reinstalled CWM 6.0.5.3_1 (a link to it's thread is in a few posts up) via TWRP, and rebooted into CWM recovery.

Then via CWM, I installed CM11 RC14, followed by mini gapps and followed by CM11 account (links for gapps and CM account are at the start of this thread)

I finally selected 'Reboot Phone Now', and everything is working perfectly. The keyboard even works!

So worth a try if you have the time

Steve

Sent from my GT-I9505 using XDA Free mobile app

Wow! Thanks, m8!
Gonna try it!
16th January 2015, 01:26 PM   |  #146  
dzeig's Avatar
Senior Member
Thanks Meter: 69
 
293 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by emokid117

I did but it doesn't really do anything about my wifi problem.

Got a possible fix for wifi getting stuck on turning on?

wifi works fine here mate
think you should try rc14, it's so stable

------

hi @Mm7
is it possible to toggle signature verification off on cwm?

---------- Post added at 02:26 PM ---------- Previous post was at 02:26 PM ----------

Quote:
Originally Posted by emokid117

I did but it doesn't really do anything about my wifi problem.

Got a possible fix for wifi getting stuck on turning on?

wifi works fine here mate
think you should try rc14, it's so stable

------

hi @Mm7
is it possible to toggle signature verification off on cwm?
16th January 2015, 01:56 PM   |  #147  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2015
rc 14 :WiFi occasionally disappear..

Post Reply Subscribe to Thread

Tags
4.4.3, cooper, gt-s5830, kitkat
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes