FORUMS

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more
Post Reply Subscribe to Thread Email Thread

Error: CWM does not enter Recovery mode, turn off phone

22nd April 2014, 08:43 PM |#21  
Senior Member
Flag Wroclaw
Thanks Meter: 61
 
More
Quote:
Originally Posted by rohanraarora

Hey i am having the same problem
anyone got any solution.
please update it.

Did you try vol-up to choose recovery?

Power button does not select option...

Wysłane z mojego XT1032 przy użyciu Tapatalka
 
 
26th April 2014, 09:12 PM |#22  
Junior Member
Flag New Delhi
Thanks Meter: 1
 
More
Quote:
Originally Posted by fabus

Did you try vol-up to choose recovery?

Power button does not select option...

Wysłane z mojego XT1032 przy użyciu Tapatalka

Yup i used Volume UP button
16th June 2014, 12:54 AM |#23  
Junior Member
Thanks Meter: 0
 
More
Thumbs up Thanks!
Quote:
Originally Posted by MahaDEVELOPER

Bro, try this method.

1.Download the Android SDK
2.Download the recovery you want (I used CWM but TWRP works aswell)
3.Go to Your SDK directory then go to \adt-bundle-windows-x86_64-20140321\sdk\platform-tools\
4.Inside you will find adb, fast boot stuff like that, now put your recovery inside there and rename it to recovery.img
5.Reboot into fasboot mode (power off + Vol- )
6.Go to your platform-tools folder, now hold Shift + press Right click, and select open command window here.
7. Type in:

8.When that is complete reboot into recovery via the fastboot menu (Volume - then Volume + to select).

I hope this works, i had this problem before so now i just do this and i dont use the MotoTool AIO.

Thanks, dude! Your way worked for me and saved me some time. Kudos!
17th January 2015, 07:05 PM |#24  
vikraminside's Avatar
Senior Member
Thanks Meter: 183
 
More
I had same problem. I used different recovery image the problem resolved.

Sent from my XT1033 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Q&A, Help & Troubleshooting by ThreadRank