FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

return signal after signal loss problem

29th March 2014, 11:41 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
y have a samsung galaxy trend plus (gt-s7580) non root,the signal not return automaticaly if loss, only after the restart, I gave it back to factory settings and nothing ,can be a software or hardware problem?plese help
 
 
30th August 2014, 07:57 PM |#2  
amnezic's Avatar
Junior Member
Flag Baia Mare
Thanks Meter: 3
 
More
Quote:
Originally Posted by dany20dinamo

y have a samsung galaxy trend plus (gt-s7580) non root,the signal not return automaticaly if loss, only after the restart, I gave it back to factory settings and nothing ,can be a software or hardware problem?plese help

My wife's trend plus is having the same problem, i belive is a software problem. Hope somebody will find a fix.
30th August 2014, 11:34 PM |#3  
Senior Member
Thanks Meter: 630
 
Donate to Me
More
Have you tried just toggling airplane mode instead of restarting it? Are there any available firmware/software updates to try? There could be a better suited modem for your region as well.
31st August 2014, 09:49 AM |#4  
amnezic's Avatar
Junior Member
Flag Baia Mare
Thanks Meter: 3
 
More
Quote:
Originally Posted by es0tericcha0s

Have you tried just toggling airplane mode instead of restarting it? Are there any available firmware/software updates to try? There could be a better suited modem for your region as well.

Yup, i also tried the airplane mode and the signal still dead. The phone has the latest firmware, for the moment, hope samsung will make an update.
New modem? That means i have to reinstall a fresh firmware...Don't know what to say, the phone is in warranty and i don't want to risk.
1st September 2014, 12:10 AM |#5  
Senior Member
Thanks Meter: 630
 
Donate to Me
More
Quote:
Originally Posted by amnezic

Yup, i also tried the airplane mode and the signal still dead. The phone has the latest firmware, for the moment, hope samsung will make an update.
New modem? That means i have to reinstall a fresh firmware...Don't know what to say, the phone is in warranty and i don't want to risk.

If it's still under warranty, then might be time to see if they can help you with that...
2nd September 2014, 07:58 PM |#6  
amnezic's Avatar
Junior Member
Flag Baia Mare
Thanks Meter: 3
 
More
Thumbs up
Problem solved! By flashing a new firmware, specific to my country (romania) and the signal is coming back without restarting or turning off the device. Pff the problem persist...
Last edited by amnezic; 4th September 2014 at 03:39 PM.
20th January 2015, 12:06 AM |#7  
Junior Member
Thanks Meter: 0
 
More
I have this problem,but i don't know how to flash firmware? pls,help me...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes