Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Recovery][05.04.2014][tf701t] CWM 6.0.4.7 Advanced Edition / PhilZ Touch 6.25.9

OP YayYouFixedIt

19th January 2015, 12:55 AM   |  #11  
sbdags's Avatar
Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 13,653
 
11,805 posts
Join Date:Joined: Jun 2007
Donate to Me
More
Quote:
Originally Posted by michaave

I am SO psyched about this! Can we now get a TWRP for our tablet? We should be able to integrate touch drivers using the same principle into TWRP!

It may happen
19th January 2015, 04:46 AM   |  #12  
berndblb's Avatar
Recognized Contributor
Flag Los Angeles, CA
Thanks Meter: 1,169
 
3,404 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by Trel725

Here is working version of touch recovery. Thanks to Bogdacutu and his project rm-wrapper: https://github.com/Bogdacutu/RM-Wrapper

What a relief! THANKS!
19th January 2015, 08:52 AM   |  #13  
berndblb's Avatar
Recognized Contributor
Flag Los Angeles, CA
Thanks Meter: 1,169
 
3,404 posts
Join Date:Joined: Nov 2012
More
Sigh.
To good to be true?
I did some tests on the Philz recovery, did a nandroid then a factory reset followed by a restore and ended up with pretty distorted speaker sounds. Now, this COULD be unrelated, but I wonder....
Decided to dirty flash CROMi-X 7.0.3 and Aroma completely froze halfway through the installation screens....
I'm back on CWM....
19th January 2015, 11:44 AM   |  #14  
YayYouFixedIt's Avatar
OP Senior Member
Thanks Meter: 59
 
529 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by berndblb

Sigh.
To good to be true?
I did some tests on the Philz recovery, did a nandroid then a factory reset followed by a restore and ended up with pretty distorted speaker sounds. Now, this COULD be unrelated, but I wonder....
Decided to dirty flash CROMi-X 7.0.3 and Aroma completely froze halfway through the installation screens....
I'm back on CWM....

Sound seems to be pretty good here. Might be unrelated. Maybe Give noozxoide a try to see if that helps belt it out. Tested with speakers, line out, netflix and music
Last edited by YayYouFixedIt; 19th January 2015 at 12:11 PM.
19th January 2015, 12:23 PM   |  #15  
YayYouFixedIt's Avatar
OP Senior Member
Thanks Meter: 59
 
529 posts
Join Date:Joined: Nov 2012
http://forum.xda-developers.com/show....php?t=2039716
That is not a root app. Just seems to make the sound clearer and open it up a little.
Last edited by YayYouFixedIt; 19th January 2015 at 12:34 PM.
19th January 2015, 02:36 PM   |  #16  
Member
Thanks Meter: 63
 
79 posts
Join Date:Joined: Jan 2014
Donate to Me
My recovery is just a demo! I don't have enough knowledge in android recoveries, so I just include rm-wrapper and necessary libs (in /touch_libs). Also /system/bin/linker needed for correct works. Be careful now, and maybe someone else will make really good recovery.
19th January 2015, 03:20 PM   |  #17  
Junior Member
Thanks Meter: 1
 
16 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by Trel725

My recovery is just a demo! I don't have enough knowledge in android recoveries, so I just include rm-wrapper and necessary libs (in /touch_libs). Also /system/bin/linker needed for correct works. Be careful now, and maybe someone else will make really good recovery.

Proof of concept is all we really needed to take off on this! Thank you!
I'm unfamiliar with /touch_libs... Where is that?
Also, which other libs ended up being required?
19th January 2015, 10:57 PM   |  #18  
YayYouFixedIt's Avatar
OP Senior Member
Thanks Meter: 59
 
529 posts
Join Date:Joined: Nov 2012
Maybe the touch recovery is affecting the sound eventually. You wouldn't think but to be safe maybe hold off til the problem is found. Could it be something else. Find out a bit later if it is something else like maybe it is one of the ROMs or a setting. My sound is good afaik.
20th January 2015, 06:42 AM   |  #19  
Member
Thanks Meter: 63
 
79 posts
Join Date:Joined: Jan 2014
Donate to Me
Quote:
Originally Posted by michaave

Proof of concept is all we really needed to take off on this! Thank you!
I'm unfamiliar with /touch_libs... Where is that?
Also, which other libs ended up being required?

It is in recovery's root. Extract recovery.img by abootimg and then initrd.img by cpio.
20th January 2015, 07:49 AM   |  #20  
berndblb's Avatar
Recognized Contributor
Flag Los Angeles, CA
Thanks Meter: 1,169
 
3,404 posts
Join Date:Joined: Nov 2012
More
I reinstalled CROMi-X 7.0.3 totally clean, formatted everything but /boot and ext-sd (data/media/ needed a cleanup anyway, he, he), still the same. The speaker seems to be shot. But how installing or using Philz would cause this is beyond me. It's gotta be unrelated....

Post Reply Subscribe to Thread

Tags
cwm, philz touch, recovery, tf701
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes