Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

4.x-to-4.4.2-NG6-SAFEUP-or-DOWNgrade w Root&SafeStrap feat 1FileFlash&DoneNC2/NC5/NG6

OP gigilie

29th November 2014, 01:45 AM   |  #751  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jun 2014
Ok guys, I sort of figured it out on my own.. This is what I did.

1) Factory reset
2) Using Odin 3.1, flashed the file named (with AP) "MK2VZW-downgrade4rooting-AIOdin-gogolie".
After install, rebooted the phone and checked the baseband version and it was MK2
3) Using SafeStrap 3.71, installed the following 3 files in queue
a) QuickUpgrade-NC2-SS-No-Bootloaders-MDK-MK2-to-NC2-gogolie.zip
b) gogolies-wififix-VZW-FN2-NC2-w-modules-SS.zip
c)UPDATE-SuperSU-v1.94.zip
After install, rebooted the phone and noticed the sound was working fine, and I was also able to make the phone calls. The baseband version now is NC2 and OS is still at 4.3
But the wifi is still not working and no tethering either. As per the instructions, installing the NC2hlos/modem should fix the wifi issue.. but I am confused if it will resolve the wifi problem but I will lose the sound..

Please can anyone clarify how can I have at least the sound, phonecalls and wifi working at the same time... ???(I guess tethering will not work but for now it should be okay.)

Thanks
Last edited by glomerulus; 29th November 2014 at 02:39 AM.
20th January 2015, 04:58 PM   |  #752  
Senior Member
Flag Auburn, GA
Thanks Meter: 6
 
348 posts
Join Date:Joined: Jan 2011
More
I need help and advise:
Galaxy s4. Rooted and updated to 4.4.2, baseband I545VRUFNC2. with safestep.
I tried to update my ROM which took out root, so there is no safestrap anymore. The new rom is up and runnig without root.
How do I get my root back. I read this thread and I think I need to do the these steps from OP's first page
"I545VRUFNC2-AIO-incl-modem-hlos-nobootloaders-gogolie.rar".

Am I correct or I need to do something else?
Last edited by meazz1; 20th January 2015 at 05:07 PM.
21st January 2015, 01:43 AM   |  #753  
Senior Member
Flag Auburn, GA
Thanks Meter: 6
 
348 posts
Join Date:Joined: Jan 2011
More
Thumbs up
Thank you so much for the great app.
I used the "I545VRUFNC2-AIO-incl-modem-hlos-nobootloaders-gogolie" to re-root my Galaxy S4 after messing up the root sfter a new ROM installation.

Keep up the great work for the community.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes