FORUMS

[Q] I need help with installing Xposed on my device

11 posts
Thanks Meter: 1
 
By Julian1911, Junior Member on 6th June 2014, 03:51 PM
Post Reply Subscribe to Thread Email Thread
I want to install Xposed Framework on my Huawei G700 with root access. But when I install it, my phone needs to reboot and then Xposed Installer says: The latest version of Xposed is currently not active. Did you install the framework and reboot?
I did the steps, the install and the full reboot, not the soft reboot. I also checked if I have really root access, and I have, so no problem about that.
I also have installed all bundles and they are all active. So what do I need to do now to get Xposed Framework working correctly?
 
 
18th July 2014, 12:35 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Julian1911

I want to install Xposed Framework on my Huawei G700 with root access. But when I install it, my phone needs to reboot and then Xposed Installer says: The latest version of Xposed is currently not active. Did you install the framework and reboot?
I did the steps, the install and the full reboot, not the soft reboot. I also checked if I have really root access, and I have, so no problem about that.
I also have installed all bundles and they are all active. So what do I need to do now to get Xposed Framework working correctly?

Hi, I've got the same phone and the same problem, did you solve it?
21st July 2014, 09:30 PM |#3  
Quote:
Originally Posted by ouardo

Hi, I've got the same phone and the same problem, did you solve it?

I'm in the same situation. Anyone managed to get xposed working on the g700?

Edit: fixed. Disable resource hooks in the installer settings, reboot, and all is working.
Last edited by jbbandos; 21st July 2014 at 09:48 PM.
11th January 2015, 11:31 AM |#4  
TopperBG's Avatar
Senior Member
Flag Bulgaria
Thanks Meter: 450
 
Donate to Me
More
Quote:
Originally Posted by jbbandos

I'm in the same situation. Anyone managed to get xposed working on the g700?

Edit: fixed. Disable resource hooks in the installer settings, reboot, and all is working.

What you mean with this fix, can you explain it step by step ?

Edit:Never mind, find it, working now
Last edited by TopperBG; 11th January 2015 at 11:34 AM.
22nd January 2015, 07:21 PM |#5  
Quote:
Originally Posted by TopperBG

What you mean with this fix, can you explain it step by step ?

Edit:Never mind, find it, working now

Nice to know. Too bad Huawei doesn't follow its GPL obligations and doesn't publish the sources, it would help.
The Following User Says Thank You to jbbandos For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes