OnePlus Teases Their New ROM, OxygenOS

OnePlus went back to the drawing board tocreate a ROM that they promisewill be open,customizable, and … more

S-View Clocks for Note 4

Do you want a classy clock for your classy S-View cover? XDA Recognized Themersibinnhas provided us very … more

1% Battery Mod Themes for M8 Lollipop

If you have the battery-themer mod “1% battery”, this collection fromXDA Recognized Themer … more

No Timeline for Wi-Fi Direct Vulnerability , Says Google

CoreSecurity and Google have an ongoing dispute over the nature of a Wi-Fi Direct … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

failed to write data 'protocol fault (no status)'

OP voxigenboy

19th November 2014, 02:20 AM   |  #21  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
It still give me that damn error...
2nd December 2014, 10:10 PM   |  #22  
Senior Member
Thanks Meter: 10
 
238 posts
Join Date:Joined: May 2010
More
Sideload worked the first time I tried it. Now it just gives me the protocol error every time.
24th December 2014, 01:45 AM   |  #23  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2014
Just A Heads UP
Quote:
Originally Posted by voxigenboy

so.... I screwed up & wiped my dna. no recovery img, nothing left on it a side from recovery.

i have team win v2.5.0.0

been trying to use adb sideload to install another rom. my pc recognizes the phone & i get adb running. been trying this method:

going to "advanced" in recovery, then:

adb /kill-server
adb usb

starting up "adb sideload",
adb devices
adb sideload (romname)

every single time, it keeps saying - *failed to write data 'protocol fault (no status)' *



anyone else experience this and know how to fix it?



FIXED!!!!!!!!
--------------------------

Rather then do "sideload", I just stayed in 'Advanced' and performed:

adb /kill-server
adb usb
adb push (romname) /sdcard

it successfully copied the rom to the sdcard folder, then I was able to install the rom just fine.

adb push in this mode takes a really long time to push the contents to /sdcard. my 800+mb rom took 370secs to finish ! so everyone needs to be patient!
28th December 2014, 10:40 AM   |  #24  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Dec 2014
Smile Had the same prob on my mmx a310 (rebranded coolpad f1)
thanks bro.. saved me a lot of time and
Quote:
Originally Posted by voxigenboy

so.... I screwed up & wiped my dna. no recovery img, nothing left on it a side from recovery.

i have team win v2.5.0.0

been trying to use adb sideload to install another rom. my pc recognizes the phone & i get adb running. been trying this method:

going to "advanced" in recovery, then:

adb /kill-server
adb usb

starting up "adb sideload",
adb devices
adb sideload (romname)

every single time, it keeps saying - *failed to write data 'protocol fault (no status)' *



anyone else experience this and know how to fix it?



FIXED!!!!!!!!
--------------------------

Rather then do "sideload", I just stayed in 'Advanced' and performed:

adb /kill-server
adb usb
adb push (romname) /sdcard

it successfully copied the rom to the sdcard folder, then I was able to install the rom just fine.

2nd January 2015, 07:49 PM   |  #25  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2015
Unhappy having rom installing issue
Quote:
Originally Posted by daro92

Thanks man. You're lifesaver

i am in very big trouble my phone is xperia u ,it has unloack boot loader,transgendence kernel,but no rom,and no adb cammand is helping me ,please tell me what shoul i do
21st January 2015, 10:34 PM   |  #26  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2015
ILY
This is amazing!!!!
23rd January 2015, 02:48 AM   |  #27  
ThePunisher's Avatar
Senior Member
Thanks Meter: 50
 
268 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by narender008

i am in very big trouble my phone is xperia u ,it has unloack boot loader,transgendence kernel,but no rom,and no adb cammand is helping me ,please tell me what shoul i do

Go to the Xperia U thread(s), you won't get no help in an HTC thread

http://forum.xda-developers.com/xperia-u

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes