Post Reply

[GAME]FF6 Discussion/Hacks Thread

OP garwynn

25th September 2014, 11:14 PM   |  #61  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
More
For some reason it's not working here... I put the command and nothing happens. By default, where does the file go to?
This is weird... made a simple .bat with the commands and it worked. Didn't work otherwise.
Last edited by eWalcacer; 26th September 2014 at 06:44 PM. Reason: Learned a fix
18th October 2014, 03:16 AM   |  #62  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
Deleted
Last edited by TLeM4; 23rd October 2014 at 09:58 PM.
15th November 2014, 01:39 AM   |  #63  
szczuru's Avatar
Junior Member
Flag Łódź
Thanks Meter: 3
 
16 posts
Join Date:Joined: Jul 2007
More
It doesn't work for me After editing save i've got "Failed to create save data. Try deleting some files." message right after booting game.
23rd January 2015, 08:42 PM   |  #64  
Member
Thanks Meter: 3
 
31 posts
Join Date:Joined: Dec 2012
Looks like something about the save data was changed at some point while the game received its updates. The editing tool no longer works properly. I tried changing the HP of the first character in the party and that worked fine (didn't try changing any other values) but trying to add/remove spells did nothing.

It might've happened around the time when controller support was added since more options were added to the settings section of the menu.
Last edited by redphazon; 23rd January 2015 at 08:46 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes