Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

How do I root Verizon Note II 4.4.2 ND7?

OP MustangCobraGTMan

16th January 2015, 07:13 AM   |  #31  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2013
Thumbs down still no unlock?
is there really still no way to unlock this phone to run custom roms? LITERALLY the only reason i have this in my possession (i dont even have a sim card for it and dont plan to) is to experiment with custom roms... this doesn't make sense to me, with all the knowledge we have out here, that this hasn't been figured out, especially by now.

Rant:
If they want to keep an unlocked device off their networks then they should do that, and find ways to do that... but if i OWN a device, and have no intention of connecting it to the outside world, i should be able to do whatever the f*ck i want with it. period.
Yesterday, 05:26 AM   |  #32  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2015
Help?
Quote:
Originally Posted by Neo2020Marz

Guaranteed working! Follow my setup and it will work everytime
Ok guys I was finally able to get my ND7 i605 rooted and its perm.
1. Download Ghettoroot v.0.3.2 and extract to C:
2. Download Ghettoroot from here post 27 (http://forum.xda-developers.com/note...t2864125/page3)
3. Extract 2nd ghettoroot downloaded to same folder as the first Ghettoroot folder
4. You should now have all folders and files at C:/ghettoroot
5. This is where most are getting no device or its not working
6. Plug in the phone and wait until it enters media mode (30sec)
7. Open INSTALL.cmd in ghettoroot folder, but DO NOT press anything else! (Leave CMD Window Open)
8. After you open INSTALL.cmd the phone will ask for PC Authorization, hit yes on phone
9. At this time open GhettoRoot.bat in the folder and run it. It should see the phone and BAM!! start rooting.

Seems that adb from one ghettoroot will not recognize phone, but run together solves this no device problem.

I take no credit for files or such. Post is my personal setup that works everytime.

Hello, i tried doing everything written and it recognized my phone and finishes everything to the reboot, but says something about being unable to find the supersu folder? Would you be willing to do a teamviewer with me so you can troubleshoot yourself?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes