Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][4.4.4][F2FS/EXT4] AutoDroid 1.2

OP michiil

18th January 2015, 09:53 AM   |  #871  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2009
Wipe system partition
Quote:
Originally Posted by Namheul

Tried to install this today, but the first boot after flashing just sits at the "SlimKAT" animation forever.

Was on CM10.2, did a full wipe in TWRP before flashing this.

Any ideas?

I had to mount my system partition (under Advanced in CWM), wipe it, and then re-flash to get past the boot animation.
21st January 2015, 06:41 AM   |  #872  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Oct 2011
Very nice ROM! Everything works perfectly for the setup I am making for my car however the easycap refuses to work for me. I tried multiple easycap devices until coming across the Sabrent STK1160 that everyone keeps reporting are working. It shows up on the emulated terminal as /dev/video0 and even changing permissions with chmod to 777 or 666 I am still unable to view it in carcam 1.3 or 1.4bbb. Only thing I get is a black screen so if anyone could help to point me in the right direction I would really appreciate it.
21st January 2015, 08:03 AM   |  #873  
Senior Member
Thanks Meter: 15
 
110 posts
Join Date:Joined: Dec 2010
if you use an usb extension, remove it or change it. With an usb extension I had lots of problems... changing it solved it all!
24th January 2015, 06:56 AM   |  #874  
Member
Thanks Meter: 1
 
42 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by clumzy1

Very nice ROM! Everything works perfectly for the setup I am making for my car however the easycap refuses to work for me. I tried multiple easycap devices until coming across the Sabrent STK1160 that everyone keeps reporting are working. It shows up on the emulated terminal as /dev/video0 and even changing permissions with chmod to 777 or 666 I am still unable to view it in carcam 1.3 or 1.4bbb. Only thing I get is a black screen so if anyone could help to point me in the right direction I would really appreciate it.

I had two issues with my easycap
1- USB hub wasn't providing enough power to the easycap. fixed by getting powered USB hub
2- The screen was flickering. I had a long extension cable so I reduced the cable length and that fixed it.
FYI i have easycap STK1160 and works flawlessly with carcam 1.4bbb

---------- Post added at 04:56 PM ---------- Previous post was at 04:41 PM ----------

Hi Guys,
I got my setup working great, the only issue i'm having is fastcharge is not working.
I got one of these to test hows much current I'm drawing http://www.ebay.com.au/itm/271542195...%3AMEBIDX%3AIT
Its only charging at ~650mA when in host mode (with y-splitter cable) and ~850mA when not in host mode (plugged directly into wall charger). I believe fastcharge should be at close to 2A.
Any ideas please. Note that USB host mode and power event manager all work perfectly fine.
Yesterday, 05:27 PM   |  #875  
Rage2's Avatar
Junior Member
Thanks Meter: 5
 
20 posts
Join Date:Joined: Jun 2008
Hi Guys! Good News!
EasyCap Viewer
https://play.google.com/store/apps/d...easycap.viewer

Works great on stock!
Do not need root, modules, kernels and etc. Because they are in app.

Enjoy!
Last edited by Rage2; Yesterday at 05:35 PM.
The Following User Says Thank You to Rage2 For This Useful Post: [ View ]
Yesterday, 05:40 PM   |  #876  
Senior Member
Thanks Meter: 161
 
265 posts
Join Date:Joined: Nov 2013
Is there auto switch between Chanel's? Or autondetect Chanel's?
And what is more need auto play on channel become available
Today, 12:23 AM   |  #877  
Senior Member
Thanks Meter: 117
 
355 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by Rage2

Hi Guys! Good News!
EasyCap Viewer
https://play.google.com/store/apps/d...easycap.viewer

Works great on stock!
Do not need root, modules, kernels and etc. Because they are in app.

Enjoy!

Hmm can't seem to get this to work. Any pointers?

Sent from my SM-G900A using XDA Free mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes