Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Asus Zenfone 5 unbrick.. help me!

OP davidhuu

11th November 2014, 03:19 AM   |  #31  
chetan_dua's Avatar
Junior Member
Flag Ludhiana
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2013
More
Which error msg????

Sent from my ASUS_T00J using XDA Free mobile app
24th November 2014, 08:17 AM   |  #32  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Sep 2011
please help me
Quote:
Originally Posted by jojombe

I have same problem like you and its almost a month but last night I fixed this problem, i got my droidboot back, before i tell you how to fix this problem, i need to know 2 things

1 you can enter recovery ?
2 is your phone work normal i mean you can use as normally ?

i cant enter recovery or droidboot, but my phone work normally, how to get recovery back ?
26th November 2014, 02:56 PM   |  #33  
chetan_dua's Avatar
Junior Member
Flag Ludhiana
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2013
More
U can enter recovery by holding volume down key and pressing volume up key and pressing power button and release power button but hold volume down key.
U will be in recovery,hold volume down key and press volume up key u will get optiins in ur recovery.
U can flash kitkat rom of asus 2.19 or 1.18 whichever flashes in ur mbl.
And u will get droidboot back...
17th December 2014, 01:29 PM   |  #34  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2014
I tried the fixes here but I still have the bricked/bootloop on the Asus Logo...

What I noticed when I also add the line "fastboot flash recovery (for example 1.17_WW_recovery.img).img", and I enter recovery, it doesnt shoe the recovery rom in recovery mode.

However, if I use 2.20 recovery images, it shows in red letters my current recovery rom...

I think this is the casue of my brick and me unable to flash to a lower firmware. can anyone give me help? in making earlier recovery images be recognized in recovery mode?

Thanks! and pretty new here... if i broke the rules... let me know =]

EDIT:

I'd like to add, I have these errors when I viewed "Last Successful Flash Log" in Droidboot mode...

E: Failed to mount /factory (Invalid Argument)
E: Failed to mount /factory!

Looked everywhere for a solution, but can't seem to mount these; this could be the cause of my bootloop...
Last edited by rinaxdroid89; 17th December 2014 at 06:17 PM. Reason: Noticed something new
21st December 2014, 09:58 AM   |  #35  
Junior Member
Flag Vung Tau
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2014
Donate to Me
More
Any guy try this???
Quote:
Originally Posted by Tech N You

I am a Xperia developer but I can guide you through the process.
Download the data and stuff as you have been told.
Make sure your phone is switched off
Press and hold voulme up button and connect your phone to pc
you are in fastboot mode.

PLZ TRY THIS!!!!MY ZEN5 HARDBRICK& I SEND TO QUARANTY SERVICE....
Today, 04:12 AM   |  #36  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2014
Unhappy
Quote:
Originally Posted by decatz

can you go to fastboot ? hold vol up and turn on your phone if can

download ADB Fastboot n install (google it)
download the windows zenfone 5 driver
download firmware from asus site i use V1.14.40.50 for WW
extract and you get UL-ASUS_T00F-WW-1.14.40.50-user.zip
get fastboot.img, boot.img from the zip and copy to adb folder
rename UL-ASUS_T00F-WW-1.14.40.50-user.zip and move it to adb folder
hold vol up and turn on your phone - should went to fastboot
open cmd and go to adb folder
type the following 2 lines: "fastboot flash fastboot fastboot.img" and "fastboot flash boot boot.img" (look phone screen, should say successfully for both)
go to recovery - wipe data (google zenfone recovery mode - follow the blog guide)
choose apply update from adb
from cmd above type "adb sideload <filename>.zip"
reboot :P n done



I have a quick question.. Regarding your instructions:

extract and you get UL-ASUS_T00F-WW-1.14.40.50-user.zip
get fastboot.img, boot.img from the zip and copy to adb folder
rename UL-ASUS_T00F-WW-1.14.40.50-user.zip and move it to adb folder


What should i rename "UL-ASUS_T00F-WW-1.14.40.50-user.zip" to? I am using a UL-ASUS_T00K-WW-2.21.40.29-user.zip right now.. I have followed these steps over and over again but haven't had any luck, I'm thinking maybe I'm doing something wrong here..

I always end up with:

* daemon not running. starting it now on port 5037 *
* daemon started successfully *
error: device not found


TIA..

Last edited by Cogmo Pop; Today at 04:23 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes