Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q&A/T][ROM]DN3(Ditto Note 3)

OP Bajanman

Announcement from Bajanman: E-Team rocks!
26th January 2015, 08:02 AM   |  #1331  
Flashvetrin's Avatar
Senior Member
Flag Spanaway
Thanks Meter: 737
 
1,510 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by joludroid

Hi, I recently rooted my Samsung Note II GT-N7105 with stock using the CF-Auto-Root for Galaxy Note 2 (LTE) GT-N7105 and Odin 3.09. It worked perfectly fine. The day after, I installed TWRP 2. 6 from teamw.in, and made a back up. I used TWRP and backed up the all except Recovery and Cached. Today, Jan 26, I installed DN3 v5+ FOR NOTE 2 N7105, ATT I317, I317M. Following all the steps from youtube.com/watch?v=U3JdD8jjntY#t=131, I was able to wipe the device. When i was trying to flash the device it stopped, saying Failed to install zip DN3_v5_N7105_by_E-Team.zip. It said there was no more OS . I tried doing the recovery but to no avail. Its stuck. I tried flashing CF-Auto-Root for Galaxy Note 2 (LTE) GT-N7105, no go. It went to Android factory page and recovery, instead i wipe/factory rest. I again tried rooting using CF-Auto-Root for Galaxy Note 2 (LTE) GT-N7105, no go.

Pls. Help, It is stuck on the Samsung logo.

So you do not have twrp recovery any more?? Use odin and flash twrp i would use version 2.7.2 then when in recovery wipe including your internel.
Then flash the rom.... prior store your newly downloaded rom onto your ext sd..
Perform the wipes i listed at least three times..
And factory data reset. Three times.
Choose reboot recovery say "no to install su" and flash the rom from your ext sd card..[emoji16]
Post Reply Subscribe to Thread

Tags
ditto, dn3 rom, eteam, team eletron
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes