Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Nook HD/HD+] EMMC CM11 install - updated 11/29

OP verygreen

23rd January 2015, 04:15 PM   |  #2181  
Senior Member
Thanks Meter: 6
 
105 posts
Join Date:Joined: Apr 2009
Home soft button, empty notifications, no status pull-down
Hi folks
can't get to the bottom of this. Daughter's tablet so unsure when problems started.
Has been running old nightly () for months.
Trying to fix the following issues:
  1. Home soft button does not do anything except glow when pushed
  2. The notification drawer can be opened, the "clear" button is visible but the notification area is blank/empty
  3. Pulling down top right has no effect (I'm sure this should display some quick settings?)

I have done the following:
  • Backup!
  • Wipe cache, dalvik cache and factory reset then restored /data only
  • Install different theme
  • Wipe cache, dalvik cache and installed M10
  • Wipe cache, dalvik cache and installed M11
  • Wipe cache, dalvik cache and installed M12

I've searched online and especially here for these symptoms but found nothing except some old issues from much earlier builds.

None of the above is having any effect i.e. all symptoms are unchanged.

A strange possible side issue is if I wipe cache, dalvik cache and factory reset then reinstall M12 the tablet suffers continuous FC errors on the phone "Unfortunately, Phone has stopped.".
23rd January 2015, 10:57 PM   |  #2182  
Senior Member
Thanks Meter: 6
 
105 posts
Join Date:Joined: Apr 2009
I assume the issue with the FCs was that I forgot I needed to install GApps
So I now fixed the problems by factory reset and install M12. Assume bad user settings or some such. Its now working super nice
24th January 2015, 10:36 AM   |  #2183  
Member
Thanks Meter: 4
 
47 posts
Join Date:Joined: Apr 2007
Nook HD+ Keeps crashing?????
I did everything as written, but my nook HD+ keeps crashing and rebooting, especially when using Google, but sometimes when using Facebook. I even tried the overlay options mentioned somewhere here.

Does anyone have any idea what is wrong, or could it be I have a dud Nook HD+?
26th January 2015, 10:18 PM   |  #2184  
Senior Member
Thanks Meter: 21
 
156 posts
Join Date:Joined: Sep 2013
Nook HD+ in hung up state, black screen, battery empty symbol
For some reason my Nook HD+ got in a hung up state with black screen
and the battery empty symbol. It would not charge.

The only solution is to disconnect the battery, let it reset itself, and then
reconnect the battery.

I wonder if the reason for hanging up was that I have been running
the Cyanogenmod Kit Kat nightly at higher than normal CPU frequency??

BTW, anyone who needs to get inside their Nook HD+, check out this video:

https://www.youtube.com/watch?v=HpVrds3g-M8
Last edited by cwmoser; 26th January 2015 at 10:25 PM.
Post Reply Subscribe to Thread

Tags
cm11
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes