Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Review] Doogee DG550 Kitkat OctaCore Phablet

OP Xperia-Ray

21st January 2015, 11:49 PM   |  #361  
Member
Thanks Meter: 7
 
94 posts
Join Date:Joined: Dec 2013
More
I dont now....mine came to me in final november....doogee-dagger-DG550 2014/07/08.....same kernel....!!!!!

Sent from my Samsung Galaxy Note 3 N9000 using XDA Free mobile app
26th January 2015, 07:58 AM   |  #362  
Junior Member
Thanks Meter: 2
 
26 posts
Join Date:Joined: Dec 2012
Hi I just got the phone yesterday from ebay and have been playing with it. However I don't know if anyone found issue with AUX cable. I have tried to listen music while driving by connect AUX cable to my DOOGEE but it will not detect the input and it will output the sound via phone speaker.

But when I connect with earphone, it detect earphone with no problem. Is it hardware issue or software issue?

I have tried switch AUX cable with another cable, result is the same.
26th January 2015, 11:42 AM   |  #363  
Member
Thanks Meter: 14
 
34 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by natdanai

Hi I just got the phone yesterday from ebay and have been playing with it. However I don't know if anyone found issue with AUX cable. I have tried to listen music while driving by connect AUX cable to my DOOGEE but it will not detect the input and it will output the sound via phone speaker.

But when I connect with earphone, it detect earphone with no problem. Is it hardware issue or software issue?

I have tried switch AUX cable with another cable, result is the same.

here writing connector problem
maybe this is the problem...

---------- Post added at 11:42 AM ---------- Previous post was at 11:24 AM ----------

Quote:
Originally Posted by nejcov

So is worth to switch from 09/29 to 11/21 ?

I think 9/25 rom is better battery manage (more screen time)
The Following 2 Users Say Thank You to gixxergabi For This Useful Post: [ View ]
27th January 2015, 06:09 AM   |  #364  
Junior Member
Thanks Meter: 2
 
26 posts
Join Date:Joined: Dec 2012
Another issue, is there anyone successfully install Viper4Android?
If yes, which rom are you using?

---------- Post added at 06:09 AM ---------- Previous post was at 06:05 AM ----------

Quote:
Originally Posted by gixxergabi

here writing connector problem
maybe this is the problem...

---------- Post added at 11:42 AM ---------- Previous post was at 11:24 AM ----------



I think 9/25 rom is better battery manage (more screen time)

Thank you for your reply.
However after reading article by google translate. I think the article is not related to my issue.
Because both my earphone and aux cable are 2 rings and earphone working fine but aux cable not.
Any other suggestion?
Should I ask to vendor?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes