Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[JUN 30] SkyDragon | Google Play Edition v3.0.1 | 4.4.4 | 2.12.1700.1 | OTA SUPPORT | SD Kernel 2.0.1

OP HolyAngel

12th December 2014, 02:17 AM   |  #71  
Member
Thanks Meter: 27
 
62 posts
Join Date:Joined: Oct 2014
Where is AutoRun Manager located , is this the app you downloaded to block the prompt for OTA updates ?
12th December 2014, 03:36 AM   |  #72  
Member
Thanks Meter: 6
 
80 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by sguy156

Where is AutoRun Manager located , is this the app you downloaded to block the prompt for OTA updates ?

I got it working - here's the steps:

1.) Install AutoRun Manager (free app from Google Play Store) https://play.google.com/store/apps/d....autorun&hl=en
1.a) (ensure you have a root management app like superSU installed)
2.) Run app (grant root) and tap 'recommended advanced mode'
3.) Then go into 'settings' and enable 'Show system entries' and 'enable system app disable'
4.) Follow instructions earlier in this thread (you can 'filter' for system apps as well to help find the below)
Quote:

I used "AutoRun Manager" to disable the Google Update Receivers under both Google Services Framework and Google Play Services.
The exact strings are:
com.google.android.gms.update.SystemUpdateService$ Receiver (GooglePlayServices)
com.google.android.gsf.update.SystemUpdateService$ Receiver (GoogleServicesFramework)

If it doesn't work..

5.) Reboot into recovery and clear 'cache' and 'dalvik cache'


I had to go all the way to #5.
Last edited by amenic; 15th December 2014 at 07:07 PM.
17th December 2014, 02:47 AM   |  #73  
Senior Member
Thanks Meter: 5
 
202 posts
Join Date:Joined: Feb 2013
So i have htc one m8 att version. Will this rom work? I have s-on and am not on the new 3.xx firmware. Will this work?
15th January 2015, 03:59 AM   |  #74  
Junior Member
Thanks Meter: 0
 
29 posts
Join Date:Joined: Mar 2014
Does this ROM support OTA updates directly from google?
I just installed the ROM and love it so far, very happy. Now in the ROM thread it said it supports OTA updates. So I'm in the os and I get an update from google for 5.0.1. My question is can I follow the update procedure through google with out any problems? If no, how can I get rid of the update notification?

PS: sorry if I'm in the wrong thread

---------- Post added at 09:59 PM ---------- Previous post was at 09:56 PM ----------

Quote:
Originally Posted by gainstatom

So i have htc one m8 att version. Will this rom work? I have s-on and am not on the new 3.xx firmware. Will this work?

I also have a ATT HTC one m8 and I installed it just fine. I came from an unofficial lollipop ROM just fine. Just don't dirty flash it. I don't know what you mean by the 3.x.x firmware but I also have s-on and I made out fine.
Last edited by iTzz_KAMIKAZE; 15th January 2015 at 03:58 AM. Reason: posting error
15th January 2015, 01:38 PM   |  #75  
Member
Thanks Meter: 27
 
62 posts
Join Date:Joined: Oct 2014
Got the notification to update to 5.0 is it ok to update or should I
wait for rooted version to flash ??
The Following User Says Thank You to sguy156 For This Useful Post: [ View ]
16th January 2015, 11:58 PM   |  #76  
catzilla's Avatar
Senior Member
NYC
Thanks Meter: 37
 
219 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by sguy156

Got the notification to update to 5.0 is it ok to update or should I
wait for rooted version to flash ??

Same question here. If I do decide to update to official 5.0.1, should I flash stock recovery and official rooted 4.4.4 GPE? Still have S-ON
Last edited by catzilla; 17th January 2015 at 12:03 AM.
27th January 2015, 06:11 AM   |  #77  
Senior Member
Flag Mission
Thanks Meter: 6
 
332 posts
Join Date:Joined: Oct 2010
More
YOU Have got to be kidding me.
So i rooted, installed custom recovery, super cid and after about 2 hours of looking for what firmware to flash for this to work (i was completely stock 4.4.2) I decided the hell with it im gonna flash it anyways and see if it boots up, well it did. I just wish the directions would of mentioned the firmware requirements.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes