Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[VIDEO] Step by step guide on how to get 4K and 120fps on Xperia Z1

OP shem2409

3rd September 2014, 02:44 PM   |  #51  
Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: Jan 2011
Timeshift - Low Quality
Hello,
first of all, thank for this great tutorial.
I follow the video, and i have the 4k and the timeshift working on my z1.
Although the timeshift video quality is very low.
What can i do to improve the quality?

I have the A.0.108 firmware, and the phone is rooted and deodex.
2nd November 2014, 01:43 PM   |  #52  
EZY-E's Avatar
Member
Flag Zagreb
Thanks Meter: 2
 
88 posts
Join Date:Joined: Sep 2010
More
Is this possible on 4.4.4 and using xposed?
11th November 2014, 05:03 PM   |  #53  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Oct 2007
Quote:
Originally Posted by EZY-E

Is this possible on 4.4.4 and using xposed?

Mine has 4.4.4 using xposed and it's working fine. I have very minor stability issues where Android restarts on occasion (phone stays on, just the OS resets and you're back to the lock screen but everything else is still running) but other than that, the 4K is awesome and the Time Shift is pretty cool (haven't used it nearly as much but I'm sure the opportunity will come). That being said, I wonder if it will work with the new 14.4.B.0.56 update that is being pushed by T-Mo?
13th November 2014, 03:46 PM   |  #54  
dstrikersZ1's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 760
 
533 posts
Join Date:Joined: Oct 2014
More
Hi, I just tested 4K and Timeshift video on my Z1 .157 FW. Works well. But, timeshift video has low quality and no sliders when I activated camera
15th November 2014, 08:58 AM   |  #55  
Senior Member
Flag Vienna
Thanks Meter: 43
 
170 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by dstrikersZ1

Hi, I just tested 4K and Timeshift video on my Z1 .157 FW. Works well. But, timeshift video has low quality and no sliders when I activated camera

Thats because the Sensor can't go above this Limit. It must be very fast to take 120 pictures per second, resulting in a darker Video but thats due to the limitation of the Sensor. Nevertheless it's very powerful and the result is quite decent
16th November 2014, 12:05 PM   |  #56  
Senior Member
Thanks Meter: 367
 
1,322 posts
Join Date:Joined: Apr 2011
Since porting 4K and TimeShift is a very time consuming task. It seems almost no devs willing to update the lib files from z3. Plus 5.0 will out soon, I think they will just wait for 5.0 and start porting again start from the scratch.
20th January 2015, 01:21 AM   |  #57  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2015
Smile Flashing, Xposed and Help
On the video description it says it is only for 4.4.2 but I have 4.4.4 Will is still work correctly? I also don't quite understand what it means by flashing something through recovery in the video. Do I just put the downloaded file (something.zip) anywhere on my sd card then from recovery how do I access the file to flash it? Also, what is exposed module and stuff like that, what does it do , how does it work and how do install it?

All help is appreciated, thanks for helping so far.
23rd January 2015, 10:39 AM   |  #58  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Oct 2014
Unhappy deodexing
My firmware is .157 4.4.4 firmware..and in the deodexing zip it shows it is for .108
So can I deodex my rom using that
26th January 2015, 03:23 AM   |  #59  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2015
Lightbulb It Works!
Hi all,
Thank-you so much all those who have contributed to making this idea into a reality!
Im running 4.4.4 and have 14.4.A.0.108 and it fully works. 4k Heats up in 30 seconds and my phone gets really hot to touch, and I dont have a case yet, but its awesome. 120FPS is awesome, it truly works well. I didnt de-odex my phone, no need
Thanks SHEM for the video though it was a little hard to understand, and thanks to all the team.

SunJ
27th January 2015, 09:32 AM   |  #60  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2015
it Works Great...But...
Hi all,
my previous post says about how I have successfully installed my 4k mod (and Timeshift).
There are two errors present.
1. When Im on Timeshift 120FPS, when i click the three vertical dots (Settings) in the top right hand corner, the app crashes. What are the settings there anyway, as in what could I change? A user of a z2 or z3 may know the answer as they have Timeshift built in.
2. When I shoot on Manual, now when I zoom using optical zoom, the app crashes once i take the photo, not saving it. It only works when I either don't zoom or when I'm in the digital zoom range. (I think it is digital and optical because when i zoom it stops halfway, then i think from there on is digital, please correct me if i am wrong. ) Why is it doing this, It only started doing this today, yesterday it was 100% fine.
3. A question: Why when I zoom in on my 4k Video and 120FPS Video while shooting, the resulting output is EXTREMELY pixellated, even if I zoom in a tiny bit? How can I help this?
4. Last question: How do I do a full backup of EVERYTHING so I can restore from backup, see if the Manual Shooting Crash is eradicated? That means one i restore from backup the 4k mod will be there etc.

Thanks

SunJ

Post Reply Subscribe to Thread

Tags
xperia z1 4k, xperia z1 timeshift video
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes