Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[HELP THREAD] Galaxy Tab 3 SM-T210 | Ask any question | Noob friendly

OP DroidTwe4kz

22nd January 2015, 10:10 PM   |  #121  
Junior Member
Thanks Meter: 0
2 posts
Join Date:Joined: Jan 2015
Thumbs up sm-t210 problems
[QUOTE=DroidTwe4kz;49330195]Hello guyz. I create this thread becoz there are not many help about Samsung galaxy Tab 3 7.0 SM-T210. Ok ask any question about this device and I wil try to answer your questions.

Right guys, here i go, just joined and first question!!!
i have not ever rooted a sm-t210 but it was rooted when i bought it second hand!
i have linux installed on my p.c. and was wondering if there is a way to upgrade to and official KITKAT!
as stated i am having problems because my SM-T210 wifi only! and want to update to kitkat official release!
but was hoping also that there is a way/method to root via LINX and not via windows!!
if that is not possible how do i go about it on windows!! as i can use a friends WINDOWS-P.C. if i must!

ah also my SM-T210 does not have the options to change the function of the USB-function,,,
it used to have an option to,, use as a mass storege, media transfer or use with samsung keis,,, or some thing of the sort
but this option has dissapeared! may have been my fault!!!! as i uninstalled some system apps,
now it crashes and reboots whenever i try to turn of USB-DEBUGGING options in DEVELOPER-OPTIONS !!!!
many thanks in advance,

i should also add that i wish to Root once i have installed KITKAT !
Thanks again
Last edited by void.naught; 22nd January 2015 at 10:18 PM.
24th January 2015, 07:54 PM   |  #122  
Thanks Meter: 9
73 posts
Join Date:Joined: May 2009
Stock tab won't boot
So my friend asked me to try and fix his tablet. It won't boot past the samsung screen. Download mode is still accessible, however when I try to go into recovery it just immediately exits out of it after flashing a screen that says 0%. From what they've told me it seems like they tried to do an ota update and then this happened.
25th January 2015, 02:52 AM   |  #123  
ravollmer's Avatar
Flag Erie PA
Thanks Meter: 9
30 posts
Join Date:Joined: Jan 2014
Try to odin stock rom.
26th January 2015, 11:49 PM   |  #124  
Thanks Meter: 9
73 posts
Join Date:Joined: May 2009
Originally Posted by ravollmer

Try to odin stock rom.

Odin isn't recognizing the device. Any suggestions?
28th January 2015, 01:24 AM   |  #125  
Junior Member
Thanks Meter: 0
1 posts
Join Date:Joined: Jan 2015
Hello everybody
Hello everybody, i don't know what's wrong with my Sm t210...
I installed few custom rom, trying most of them out to see which one suited the tablet better, then i installed KitKat stock rom and since then my tablet doesn't want to boot. What i mean is, it boots, but it gets stuck at the "Samsung" logo and stays there forever. I tried to install different rom with the recovery mode, but none of them worked, and i tried to install a stock rom with Odin, but that doesn't work either. Am i just using the wrong stock rom? someone help please...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes