FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

[Q] Unable to install CWM or TWRP on Note 3 after 4.4.2 update

11 posts
Thanks Meter: 0
 
By sid8907, Junior Member on 16th January 2014, 02:51 PM
Post Reply Subscribe to Thread Email Thread
11th November 2014, 12:42 PM |#31  
vadimo's Avatar
Senior Member
Flag London
Thanks Meter: 13
 
More
Arrow
hi guys, i am not sure why its such a big problem?

use odin3 v3.07 and download either jelly bean 4.3 or KK 4.4 recovery from here http://forum.xda-developers.com/show...83377780765295

I done this before on my first note 3 and now doing it again today on my new Note 3, it works
The Following User Says Thank You to vadimo For This Useful Post: [ View ]
 
 
11th November 2014, 04:46 PM |#32  
Member
Dubai, UAE
Thanks Meter: 1
 
More
The issue that i understood from the other post was:
If you're using a stock rom and flash a custom recovery, when you reboot the custom recovery is over written with the stock recovery again.

This is what was happening with me ..and apparently there's a script to bypass this. .but using the toolkit made it much easier
21st December 2014, 10:06 AM |#33  
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by vadimo

hi guys, i am not sure why its such a big problem?

use odin3 v3.07 and download either jelly bean 4.3 or KK 4.4 recovery from here http://forum.xda-developers.com/show...83377780765295

I done this before on my first note 3 and now doing it again today on my new Note 3, it works

thanks , this worked fine
22nd December 2014, 04:48 PM |#34  
Member
Thanks Meter: 2
 
More
titl
Quote:
Originally Posted by skoobz

Thanks!!

2nd January 2015, 04:24 PM |#35  
Junior Member
Thanks Meter: 0
 
More
Thumbs up Thanks!
Quote:
Originally Posted by vadimo

hi guys, i am not sure why its such a big problem?

use odin3 v3.07 and download either jelly bean 4.3 or KK 4.4 recovery from here http://forum.xda-developers.com/show...83377780765295

I done this before on my first note 3 and now doing it again today on my new Note 3, it works

This forum is the sh*@! Thanks so much for this. Was racking my brain is for a week trying to figure this out
26th January 2015, 03:39 AM |#36  
Junior Member
Thanks Meter: 1
 
More
Same trouble with Samsung n7100 Kitkat 4.4.2
Anyone who got successful rooting without using a pc? If so need help with steps on how to do it. Just got stucked with Stock Recovery
The Following User Says Thank You to Joff84 For This Useful Post: [ View ]
26th January 2015, 01:59 PM |#37  
Senior Member
Thanks Meter: 214
 
More
Quote:
Originally Posted by Joff84

Anyone who got successful rooting without using a pc? If so need help with steps on how to do it. Just got stucked with Stock Recovery

Untick auto reboot. The rest are the same
The Following User Says Thank You to Rosli59564 For This Useful Post: [ View ]
27th January 2015, 09:19 PM |#38  
Junior Member
Thanks Meter: 0
 
More
Unhappy
Quote:
Originally Posted by vadimo

hi guys, i am not sure why its such a big problem?

use odin3 v3.07 and download either jelly bean 4.3 or KK 4.4 recovery from here http://forum.xda-developers.com/show...83377780765295

I done this before on my first note 3 and now doing it again today on my new Note 3, it works

i am not very familiar with this. i have successfully rooted my note 3 lte.
and then i downloaded different kinds of custom recovery and flash it using Oden v3.07, it said it was successful. marked as Passed.
after reboot, i tried going to the recovery, but im still redirected to the oden mode.

am i missing some steps or something?
28th January 2015, 08:23 AM |#39  
Junior Member
Thanks Meter: 0
 
More
pls help
i cannot successfully install custom recovery. my status after "RES OK!!" is "Removed!!"
unlike everyone else getting "Completed" and then "Added!!"

Pls let me know what i am missing.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes