Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: What is your favorite theme/layout?
LIGHT: N4-style Settings/Contacts/MMS/... etc 44 47.83%
DARK: S5-style Settings/Contacts/MMS/... etc 48 52.17%
Voters: 92. You may not vote on this poll

Post Reply

[Q&A] JasmineROM Discussions [Chat Room]

OP hsbadr

Announcement from hsbadr: Obsolete ROMs & Data Limits
12th January 2015, 07:00 PM   |  #1071  
thegamerdarkseid's Avatar
Senior Member
Flag Chicago,IL
Thanks Meter: 354
 
1,108 posts
Join Date:Joined: Dec 2008
More
Quote:
Originally Posted by DKRussell

OMG just doing research as I like to check out each ROM before deciding my daily driver and saw your sig/video I literally laughed so hard I choked on my cigarette lmao... epic!

Thanks, the way things are going I may have to drop it... Lol.
13th January 2015, 03:02 AM   |  #1072  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2010
Charging issues
I completed a clean install of 2.44 on stock slot, installed data package and flashed nc4 unified firmware. I was previously on stock nc4. The rom is running fabulously, but I am having difficulty charging the phone. No matter if I use the original charger, a charger from an S5 or my old nexus charger it gives an error message that the charger is incompatible and charging has been stopped to avoid damage to the phone. I have searched the thread and have not seen similar posts. I updated SU binaries and installed Xposed but have done anything else besides restore apps directly from backup on Google Play. Don't know if it would make a difference but I am using an S View cover and have had similar issues to those a already posted. Any help would be greatly appreciated.
14th January 2015, 04:37 PM   |  #1073  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2010
Battery Low Chaging issue follow-up
I used Odin and went back to stock NC4. I am experiencing the same issue on stock now. As all of the chargers/computers that I have tried work with other phones, I am thinking that it might be the battery or usb port. I am going to try wireless charging to see if that works. Per some posts outside of the forum, I did try wiping cache and data multiple times without any luck.
17th January 2015, 07:31 PM   |  #1074  
matsuyamakaze's Avatar
Senior Member
Thanks Meter: 20
 
103 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by BrokenHammer

And I am getting great battery life! After 19 hours with 1.5 hours screen time ,I have 75% battery left. If your are a moderator and reading this... please unlock my status so that I can contribute to the rom thread. Everything I try is denied. And none of these posts are counting.
Thank you,

I would like to see a screen shot of your battery life I am getting poor battery life my phone was at 5% at 19 hours on and 1 hour of on screen time

Sent from my SM-N900V using XDA Free mobile app
18th January 2015, 10:08 PM   |  #1075  
RiceRocket954's Avatar
Member
Thanks Meter: 18
 
42 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by matsuyamakaze

I would like to see a screen shot of your battery life I am getting poor battery life my phone was at 5% at 19 hours on and 1 hour of on screen time

Sent from my SM-N900V using XDA Free mobile app

Here are my recent stats.
Attached Thumbnails
Click image for larger version

Name:	1421615246815.jpg
Views:	242
Size:	69.6 KB
ID:	3121954   Click image for larger version

Name:	1421615273590.jpg
Views:	244
Size:	53.4 KB
ID:	3121955   Click image for larger version

Name:	1421615308417.jpg
Views:	242
Size:	49.4 KB
ID:	3121956  
18th January 2015, 10:14 PM   |  #1076  
matsuyamakaze's Avatar
Senior Member
Thanks Meter: 20
 
103 posts
Join Date:Joined: Sep 2014
your WiFi only not using data at all 14 hours of WiFi I'm 24\7 4G I thought you used 4G that's why I was surprised thanks for the post.

Sent from my SM-N900V using XDA Free mobile app
25th January 2015, 07:39 AM   |  #1077  
MrHaPpY66's Avatar
Senior Member
Flag Anaheim,California
Thanks Meter: 22
 
189 posts
Join Date:Joined: Feb 2012
More
Hello guys I have a little problem that I'm hoping you guys can help me with. I've been running the latest version of Jasmine ROM( 2.4.4 I believe) on an AT&T note 3 for about 3 weeks now and everything seemed to have been going nice and peachy until I noticed that I'm not permitted to write to system. I tried using an app I downloaded from the play store to help mount the system to r/w but it didn't cut through.

Sent from my SM-G900V(or was it?)
27th January 2015, 05:43 AM   |  #1078  
Junior Member
Thanks Meter: 0
 
0 posts
Join Date:Joined: Jan 2015
Well, that made me have to dirty flash. . Still not fixing. . Might do a clean install when I am home. . Gonna switch back to mje modem first and I'll report back.
28th January 2015, 11:32 AM   |  #1079  
Thanks Meter: 0
 
0 posts
Join Date:Joined: Jan 2015
More
nk1 update
Would updating to nk1 via http://forum.xda-developers.com/verizon-galaxy-note-3/general/how-to-update-to-nk1-root-t3013630 keep me from using multisystem when you release it?
28th January 2015, 02:49 PM   |  #1080  
fletch33's Avatar
Senior Member
Thanks Meter: 319
 
1,051 posts
Join Date:Joined: Jan 2010
Quote:
Originally Posted by curtjordan281

Would updating to nk1 via http://forum.xda-developers.com/veri...-root-t3013630 keep me from using multisystem when you release it?

i cant answer for hsbadr but can tell you that not waiting and going there could be a problem for you should something go wrong during the process and you would be enjoying your new stock only N3. i would wait if i were you.

Post Reply Subscribe to Thread

Tags
jasminerom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes