Post Reply

[RECOVERY][DROID RAZR HD][KitKat ONLY] TeamWin Recovery Project 2.7.1.0 [2014-06-08]

OP dhacker29

4th January 2015, 07:27 PM   |  #71  
s5610's Avatar
Senior Member
Flag Chisinau
Thanks Meter: 28
 
117 posts
Join Date:Joined: Sep 2014
Yep. KitKat VZ 4.4.2.

Well, it's ok. I'll use previous version until developer will fix this
4th January 2015, 10:47 PM   |  #72  
Jaysp656's Avatar
Member
Thanks Meter: 17
 
79 posts
Join Date:Joined: Nov 2013
More
Thumbs up
Woo hoo, got it updated to 2.8.3.0. Had it on 2.7.1.0 since I got the phone unlocked earlier last year

13th January 2015, 02:59 AM   |  #73  
s5610's Avatar
Senior Member
Flag Chisinau
Thanks Meter: 28
 
117 posts
Join Date:Joined: Sep 2014
Defaults loaded solved the problem. Got 2.8.3.0 on RAZR M now )
Last edited by s5610; 13th January 2015 at 03:12 AM.
18th January 2015, 03:43 AM   |  #74  
Member
Thanks Meter: 16
 
46 posts
Join Date:Joined: Dec 2013
2.8.4.0 out now thanks to dhacker29
https://twitter.com/dhacker29/status/556640303026044928
19th January 2015, 11:38 PM   |  #75  
s5610's Avatar
Senior Member
Flag Chisinau
Thanks Meter: 28
 
117 posts
Join Date:Joined: Sep 2014
And 2.8.4.1, but shows 2.8.4.0 in the head
23rd January 2015, 05:05 PM   |  #76  
dvgb173's Avatar
Senior Member
Flag Guilderland, NY
Thanks Meter: 22
 
139 posts
Join Date:Joined: Apr 2011
More
Is 2.8.4.x backward compatible with the unified builds?
Will it install them?
Will it restore backups of them made with 2.8.x or 2.7.x?
Thanks.
24th January 2015, 05:37 PM   |  #77  
Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Sep 2012
Please help
Im on 182.46.15 but before updated i got root using towel root but i did didn't unlock the bootloader. Now after update to 182.46.15 i still have root but can't unlock bootloader using motopocslypse.
24th January 2015, 11:48 PM   |  #78  
s5610's Avatar
Senior Member
Flag Chisinau
Thanks Meter: 28
 
117 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by dvgb173

Is 2.8.4.x backward compatible with the unified builds?
Will it install them?
Will it restore backups of them made with 2.8.x or 2.7.x?

Yes on all questions )
The Following User Says Thank You to s5610 For This Useful Post: [ View ]
28th January 2015, 06:19 PM   |  #79  
Senior Member
Thanks Meter: 32
 
175 posts
Join Date:Joined: Apr 2007
More
Quote:
Originally Posted by s5610

Quote:
Originally Posted by dvgb173
Is 2.8.4.x backward compatible with the unified builds?
Will it install them?
Will it restore backups of them made with 2.8.x or 2.7.x?

Yes on all questions )

I believe that answer is not fully correct - I could not flash ANY 4.4.4 unified build with 2.8.4.x (tried CM, Kitstalk, MIUI, Carbon) - I had to revert back to 2.8.3.0.. unless I have overlooked something major or forgot to tick a specific option... always error about wrong device type..
28th January 2015, 08:57 PM   |  #80  
s5610's Avatar
Senior Member
Flag Chisinau
Thanks Meter: 28
 
117 posts
Join Date:Joined: Sep 2014
Quote:
Originally Posted by StefanGA

I believe that answer is not fully correct - I could not flash ANY 4.4.4 unified build with 2.8.4.x (tried CM, Kitstalk, MIUI, Carbon) - I had to revert back to 2.8.3.0.. unless I have overlooked something major or forgot to tick a specific option... always error about wrong device type..

Yep, now I see this too! Latest CMs (like cm-12-20150122-NIGHTLY-xt907) can be installed only 2.8.4.1, and old unified require something older, like 2.8.2.0. Don't forget to wipe double time. If Android stucks on start, then wipe dalvik + cache, reboot system

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes