Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Modifying]A10 Chinese 2 DIN Car Audio WinCE6+Android 4.x.x with "GIBROID"

OP Chandler13

22nd January 2015, 10:51 PM   |  #171  
Junior Member
Thanks Meter: 3
 
8 posts
Join Date:Joined: Jan 2015
Quote:
Originally Posted by MeImmortal1

Hi guys, I'm having some problems that I hope some of you knowledgeable people may be able to help out with. I bought this Klyde KD-6952 Android/Win CE car DVD (N708) last year and it worked fine for a bit, then the Android side crashed, now I get a boot loop error and when the Android OS comes up it says “the process.com.android.phone has stopped”, and when I click anywhere on the screen it goes back into the boot loop and error again. I tried hard resetting and same thing. So I looked into Gibroid here and I was really excited to try it.

I took a 16gb Sandsik SD card and popped it in my Windows & PC. Windows told me to format so I did.

I downloaded the December update img. file with bluetooth (was thinking I’d try the no bt tonight) and also downloaded Win32DiskImager (WD32DI). I attempted to write the .img to the corresponding drive E: in W32DI, it was the only allowable drive that W32DI would let me write it to… it took some time, showed a progress screen, eventually said write successful! I was optimistic at that point.

The SD card still showed up on my PC as empty, and I also downloaded MiniPartitionTool (MPT) and it said it was empty, no partitions, no contents, nothing... So I didn’t do anything here, I was dumfounded, but I took the card and inserted it into my car’s SD slot anyway to see what would happen. It ran a longgg time in the green Android screen, then the same black and silver Android screen I would typically see, then the same error – nothing had changed at all

What am I doing wrong? I have access to a 32 and 16gb SD cards and I really would like to partition the drive for added disk space, but I am an extreme novice-non tech person who would need a patient person to describe in detail what I need to do and not to overwhelm me at the same time. I just want a working Android side to this radio again, ideally with more disk space, I am literally ready to rip the whole unit out and just buy a new one, sadly, that’s how difficult and frustrating this is for me.

Here’s my Radio here: https://www.youtube.com/watch?v=Gysdq9Lry2M

Here’s the 1st screen I get: http://tinypic.com/view.php?pic=2mqqigx&s=8

Here’s the 2nd screen I get: http://tinypic.com/view.php?pic=fm2o3c&s=8

Here’s the 3rd screen I get http://tinypic.com/view.php?pic=1jti7c&s=8

Any help would be appreciated, anything at all… I’d call Russia if it’d mean I could get it working lol… I’d call anywhere, I’ve read these boards over and over and over and over and I am still getting nowhere :/

Thank you.

Hi MeImmortal1
There is a program called PhoenixCard, it is used too to save images to a SD. Also it has a "normal format" button. Try to format the SD card again, and repeat the process to write the image file to the SD card. When you can see the partitions on your SD card with mini partition tool then you can bring your SD to your device.

Cheers!
The Following User Says Thank You to marianoroch For This Useful Post: [ View ]
23rd January 2015, 03:55 PM   |  #172  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by marianoroch

Hi MeImmortal1
There is a program called PhoenixCard, it is used too to save images to a SD. Also it has a "normal format" button. Try to format the SD card again, and repeat the process to write the image file to the SD card. When you can see the partitions on your SD card with mini partition tool then you can bring your SD to your device.

Cheers!

Good morning, and thank you - I did download PhoenixCard v306, there were a lot of confusing programs out there and ended up infecting my browser with all these redirect extensions, pain in my aass cleaning them out ugh. Anyway, I did install the program and it had a small window that I was able to format the card, so did that.

After that went to the MiniPartitionTool (MPT) and it DID show 2 partitions, one was unallocated. So I used the Wind32DiskImager again to write to the card. The weird thing is I see no changes to the card in my computer or in the MPT, it still appears empty... hmm.

Anyway, I put the card in the device and I head out this morning. I just got a black flashing/blinking screen all the way to my gym (10 min drive). Ugh

After my short workout, I first pulled out the card, used the paperclip to reset the device, then waited a few seconds and plugged the SD card back in. Started the car, and I made the ride to work (another 10 mins) and all I was able to get was the green Android screen again the whole ride. I had to come into work so I don't know if it's gonna blink/flash again, if I'll get the 'process.com.google' error again... we'll see. I am optimistic at the fact I could see the partitions, like you had said I would, but confused at the fact I still see an empty SD card after I writing the image in window explorer and in MPT.

I really appreciate your help, thank you!
23rd January 2015, 04:25 PM   |  #173  
Junior Member
Thanks Meter: 3
 
8 posts
Join Date:Joined: Jan 2015
Quote:
Originally Posted by MeImmortal1

Good morning, and thank you - I did download PhoenixCard v306, there were a lot of confusing programs out there and ended up infecting my browser with all these redirect extensions, pain in my aass cleaning them out ugh. Anyway, I did install the program and it had a small window that I was able to format the card, so did that.

After that went to the MiniPartitionTool (MPT) and it DID show 2 partitions, one was unallocated. So I used the Wind32DiskImager again to write to the card. The weird thing is I see no changes to the card in my computer or in the MPT, it still appears empty... hmm.

Anyway, I put the card in the device and I head out this morning. I just got a black flashing/blinking screen all the way to my gym (10 min drive). Ugh

After my short workout, I first pulled out the card, used the paperclip to reset the device, then waited a few seconds and plugged the SD card back in. Started the car, and I made the ride to work (another 10 mins) and all I was able to get was the green Android screen again the whole ride. I had to come into work so I don't know if it's gonna blink/flash again, if I'll get the 'process.com.google' error again... we'll see. I am optimistic at the fact I could see the partitions, like you had said I would, but confused at the fact I still see an empty SD card after I writing the image in window explorer and in MPT.

I really appreciate your help, thank you!

Hello, Reading your comment, I see that you insert the SD card once your device is ON. Correct me if not.
All gibroid images must be loaded in the cold start of the unit, I mean, with the unit OFF you insert the SD on the GPS slot of the unit and the system tries booting from the SD card when you power ON. Gibroid OS will leave without modification the original OS.
Try to test some gibriod images, I will recomend the 11 January 2014, is the one I had tested and runs smoothly.

The unallocated space of the SD means that the image is smaller than the caapcity of the SD card. Once you got running your SD, you can expand the UDISK to maximize your data space.

Cheers!
Last edited by marianoroch; 23rd January 2015 at 04:29 PM.
24th January 2015, 02:18 AM   |  #174  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by marianoroch

Hello, Reading your comment, I see that you insert the SD card once your device is ON. Correct me if not.
All gibroid images must be loaded in the cold start of the unit, I mean, with the unit OFF you insert the SD on the GPS slot of the unit and the system tries booting from the SD card when you power ON. Gibroid OS will leave without modification the original OS.
Try to test some gibriod images, I will recomend the 11 January 2014, is the one I had tested and runs smoothly.

The unallocated space of the SD means that the image is smaller than the caapcity of the SD card. Once you got running your SD, you can expand the UDISK to maximize your data space.

Cheers!

Thanks, busy day, I reformat 32g in phoenixcard and it's back to one part again in mini tool, now will attempt to try and download that other one that is 3 parts you recommend and see if I can't get some sleep tonight lol - - - thanks

Me
Last edited by MeImmortal1; 24th January 2015 at 02:20 AM. Reason: Me
24th January 2015, 11:02 PM   |  #175  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Nov 2012
Hmmm... still having difficulty here. I Have a SanDisk 16g and a Sandisk 32g, I tried with both. When I use PHoenixCard to format, then use Win32DiskImager to write the image to SD, the SD still shows as being empty on my computer's explorer as well as in MiniPartitian Wizard. Then when I install the SD into the device and power on it just hangs on the green Android screen, this morning it did that for over a half hour on my drive into the city. I had to go into a store so shut the car off, came back out and it just boots up to the 'process' error that originally had been plaguing my device.

So I'm stumped, the format shows successful in PhoenixCard, and the write shows success (after several long minutes) in Win32DiskImager, but still nothing. I'm wondering if I need a new SD card. This seems simple enough really, just format the SD, then write the image, then you can create a partition in the unallocated space of SD using MiniPartitianWixard if you desire. Simple... But my thing is I never see any indication that the SD contains the Gibroid image, other than the "write successful" message after using Win32DiskImager. No Gibroid, no UDISK (is that an acronym for unnalocated?)

Any other thoughts, hints, or suggestions would be appreciated. I tried the Jan. '14 build, and the recent w/bluetooth as well as the no bluetooth image files I downloaded. I guess I'll give it another shot later with both images on both SD's, but my next idea is to just try a fresh new SD card and see where that leads me. Thanks for all your help, I have already learned so much just messing around here and I gotta say I do enjoy it - I just want there to be a happy ending

-Me
26th January 2015, 03:51 PM   |  #176  
Junior Member
Flag Siena
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2014
More
Quote:
Originally Posted by MeImmortal1

(...)
Any other thoughts, hints, or suggestions would be appreciated. I tried the Jan. '14 build, and the recent w/bluetooth as well as the no bluetooth image files I downloaded. I guess I'll give it another shot later with both images on both SD's, but my next idea is to just try a fresh new SD card and see where that leads me. Thanks for all your help, I have already learned so much just messing around here and I gotta say I do enjoy it - I just want there to be a happy ending

-Me

Hi, MeImmortal1!
I'm very hurry now, so I can't read all...
Have you tried this:
Quote:
Originally Posted by samurai.jack

file: gibroid-4g-11012014.zip
md5sum: 046397fe5361b7abd8a00be4082b5c14

check the md5 to avoid file corruptions...
Bye!
26th January 2015, 06:19 PM   |  #177  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by samurai.jack

Hi, MeImmortal1!
I'm very hurry now, so I can't read all...
Have you tried this:

Quote:
Originally Posted by samurai.jack

file: gibroid-4g-11012014.zip
md5sum: 046397fe5361b7abd8a00be4082b5c14

check the md5 to avoid file corruptions...
Bye!

Hi, this this terminology is all new to me but I did some research on MD5 and downloaded a program called Md5 Check Utility - I checked the image and that is not the number I saw:
i58.tinypic.com/t6fl0x.jpg

Maybe there's another way to make the 3 part rar file an actual image, can't really find anything relative to that though so I am pretty bummed that can't get this working.

Everything seems to work as as I go through the motions of formatting the SD then writing the image to the SD... but then it shows nothing and just gets the same green screen then the same error on the device
Yesterday, 07:08 PM   |  #178  
Junior Member
Flag Siena
Thanks Meter: 0
 
13 posts
Join Date:Joined: Dec 2014
More
Quote:
Originally Posted by MeImmortal1

Hi, this this terminology is all new to me but I did some research on MD5 and downloaded a program called Md5 Check Utility - I checked the image and that is not the number I saw:
i58.tinypic.com/t6fl0x.jpg

Maybe there's another way to make the 3 part rar file an actual image, can't really find anything relative to that though so I am pretty bummed that can't get this working.

Everything seems to work as as I go through the motions of formatting the SD then writing the image to the SD... but then it shows nothing and just gets the same green screen then the same error on the device

Hi MeImmortal1.
I can't see the image you've attached but I can say you that the md5 is a sort of footprint of the file. If you have a different .img than mine, it does not necessary means file corruption. But if you have my same image file, mine works and my md5 is different from yours, your file is corrupted.
Make sure your file is the same as my. Just a bit different in the file to have a completely different md5. If you have my same file and your md5 is different I will try to help as marianoroch helped me.
Yesterday, 07:56 PM   |  #179  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by samurai.jack

Hi MeImmortal1.
I can't see the image you've attached but I can say you that the md5 is a sort of footprint of the file. If you have a different .img than mine, it does not necessary means file corruption. But if you have my same image file, mine works and my md5 is different from yours, your file is corrupted.
Make sure your file is the same as my. Just a bit different in the file to have a completely different md5. If you have my same file and your md5 is different I will try to help as marianoroch helped me.

Thanks, I sort of actually gave up on this after many, many hours, and days, of unsuccessful attempts. I tried 3 different images with 3 different SD cards. I used PeaZip to combine the 3 part RAR file because as I said, this is all new to me and I had no idea where to begin... it seemed to work, but the MD5 number was different than yours.

Every time I re-format any of the SD cards in PhoenixCard I get a "format success" message. When I look at the SD card in windows explorer I see nothing, empty SD card. When I open MiniPartitian and look there, I see nothing as well, empty SD card.

After I attempt to write the image using Win32DiskImager, I get I get a "write successful" after a long pause. I again look in windows explorer and MiniPartitian and see no evidence anything has changed, empty card still.

So giving it a go with 3 SD card, and 3 images, 30 minutes (minimum) of green Android screen for each... kind of feeling like, well at least I still have a radio on the WinCE side :/

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes