Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: How many of you will use Android L as your daily driver?
Yes, I will keep it 576 75.99%
No, it is too unstable for daily use 182 24.01%
Voters: 758. You may not vote on this poll

Post Reply

[OFFICIAL] Android Lollipop Discussion (Android Lollipop Released)

OP rap3rman

View First Unread
Today, 09:34 AM   |  #1861  
Junior Member
Thanks Meter: 2
 
8 posts
Join Date:Joined: Jan 2015
Quote:
Originally Posted by whmgreen

Is there a 2.45 update zip I can flash through twrp? Or can I flash the general zip file through twrp or would I need to just flash the extracted image through fastboot/terminal. For some reason the supersu app won't open for me right now. Thanks!

Edit: I flashed the 2.45 update zip in twrp but it still sticks on the grant permissions window. I even flashed a custom ROM and still the same sticking on that window.

Edit edit: fixed it, just needed to uninstall and reinstall SuperSU! Thanks y'all

I'm glad you worked it out .
Today, 09:44 PM   |  #1862  
After I updated it , its been working great for the whole time until 2 days ago after I was using my chromecast, my casting stopped and my tablet was off. I tried rebooting it and now its stuck on the Google boot logo. It wont go anywhere i tried keeping it on until the battery drained and recharged it and it still doing the same thing. Do I need possible use odin because I cant go into adb or anything =_=
Today, 10:15 PM   |  #1863  
Senior Member
Flag The Woodlands, Texas
Thanks Meter: 27
 
186 posts
Join Date:Joined: Sep 2010
WIFI not consistently reconnecting
WIFI is not consistently reconnecting between home, work etc. The note when I go to settings is "Authentification Error" and when I click on the location and press connect all is well. I read a prior post which indicated you should forget the location giving trouble and set it up again. This does not work for me. This started with 5.01 and I had hoped 5.02 would fix. I skipped 5.0.

Any thoughts would be appreciated.
Post Reply Subscribe to Thread

Tags
android 5.0, android l, june 2014
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes