Post Reply Subscribe to Thread Email Thread

[Q] Google Play Services in CM11?

4th February 2014, 02:52 PM |#1  
OP Junior Member
Thanks Meter: 4
 
24 posts
Join Date:Joined: Apr 2011
I installed CM 11 on my NOOK HD accoridng to instructions by "verygreen". I opened the game requiring Google Play Services(it allows me to log into Google+ account) and when I firstly clicked on Sign In button there was a dialog informing that I have to update my Google Play Services or the app won't work properly. So I went to the Play Store installed the update and after this the game doesn't even start and gives only FC error. Logcat says "The Google Play services resources were not found. Check your project configuration to ensure that the resources are included.". Any ideas what can be wrong? I would be grateful for any help.
5th February 2014, 02:26 AM |#2  
sandsofmyst's Avatar
Senior Member
Thanks Meter: 97
 
369 posts
Join Date:Joined: Oct 2009
Quote:
Originally Posted by qwert940

I installed CM 11 on my NOOK HD accoridng to instructions by "verygreen". I opened the game requiring Google Play Services(it allows me to log into Google+ account) and when I firstly clicked on Sign In button there was a dialog informing that I have to update my Google Play Services or the app won't work properly. So I went to the Play Store installed the update and after this the game doesn't even start and gives only FC error. Logcat says "The Google Play services resources were not found. Check your project configuration to ensure that the resources are included.". Any ideas what can be wrong? I would be grateful for any help.

My best guesses:

According to searching and the error itself it appears to do with something blocking it from getting a service from google services...

For instance, if your using cm's privacy settings, that could be blocking the app from having access to one it wants.

Another instance, if it requires location, and that's disabled in cm's settings then it may not be happy.

It could be also possible I think that it may not be compatible with cm11 though since you didn't mention the game name, you'll need to figure that out and the problem too.

Addition: Double check to make sure you flashed the correct gapps for cm11.

Hopefully this helps.
Last edited by sandsofmyst; 5th February 2014 at 02:29 AM.
5th February 2014, 06:49 AM |#3  
adam_ky's Avatar
Member
Thanks Meter: 6
 
42 posts
Join Date:Joined: Feb 2014
My guess would b wrong google apps maybe try flashing correct one for the version of android in use.
5th February 2014, 10:06 AM |#4  
OP Junior Member
Thanks Meter: 4
 
24 posts
Join Date:Joined: Apr 2011
I installed gapps for CM11 downloaded from Cyanogenmod Wiki "http://wiki.cyanogenmod.org/w/Google_Apps".

It's a game which I'm trying to develop and it should work on CM11(it worked before adding Play Services).

I also check privacy settings in CM and there is nothing blocking the app from usage of Play Services. Any other ideas maybe?
5th February 2014, 08:22 PM |#5  
sandsofmyst's Avatar
Senior Member
Thanks Meter: 97
 
369 posts
Join Date:Joined: Oct 2009
Quote:
Originally Posted by qwert940

I installed gapps for CM11 downloaded from Cyanogenmod Wiki "http://wiki.cyanogenmod.org/w/Google_Apps".

It's a game which I'm trying to develop and it should work on CM11(it worked before adding Play Services).

I also check privacy settings in CM and there is nothing blocking the app from usage of Play Services. Any other ideas maybe?

Oh... well if your developing it then doesn't the results that come up with google search not show you the answer? That's all that comes up after all... the answers for developers and how to fix that very problem.
5th February 2014, 09:19 PM |#6  
OP Junior Member
Thanks Meter: 4
 
24 posts
Join Date:Joined: Apr 2011
Nope, not really. I searched the web, but so far I haven't found the exact answer which will be helpful in my situation, although I tried a few. That's the reason why I posted a question over here. I think that's time for giving another try to Google search.
30th January 2015, 04:19 AM |#7  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2015
More
"Unfortunately, Google Play Store has stopped" on Nook HD CM11
I've had cm11 for a while and I don't know why but every time I open Google play it closes with the message, "Unfortunately, Google Play Store has stopped working". I searched it up on Google and there was a step by step process but in the end I still had the same problem. Every other Google app works like Google plus, Gmail, YouTube, and etc. I don't know if it had something to do with me installing gapps but if someone could help me solve this I'd really be appreciated.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes