FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

No video option in Camera app?

26 posts
Thanks Meter: 0
 
By jasonk910, Junior Member on 6th June 2014, 06:30 AM
Post Reply Subscribe to Thread Email Thread
I just noticed that the camera app on my rooted M8 doesn't have video mode, only camera and selfie. I can't tell you if was there before it was rooted, because gaining root was the first thing I did with this phone. Has anyone else seen this, or have any advice for me? Thanks!
 
 
7th June 2014, 01:58 AM |#2  
smknutson's Avatar
Senior Member
Flag SD, USA
Thanks Meter: 116
 
More
Screenshot?

Should look like this:


Sent from my HTC One_M8
Last edited by smknutson; 7th June 2014 at 02:03 AM.
7th June 2014, 04:26 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More


Unfortunately, it looks like this.
7th June 2014, 07:42 PM |#4  
brianray14's Avatar
Senior Member
Flag Bradenton
Thanks Meter: 158
 
More
Quote:
Originally Posted by jasonk910



Unfortunately, it looks like this.

This happened to me after using Themer and a one click theme. And this oddity came about by clicking the camera icon on the home page, not the actual Camara app.

Message delivered via three eyed raven
7th June 2014, 07:48 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by brianray14

This happened to me after using Themer and a one click theme. And this oddity came about by clicking the camera icon on the home page, not the actual Camara app.

Message delivered via three eyed raven

That was it. Running from a shortcut in the Google Now launcher. Thanks!

Sent from my HTC One_M8 using Tapatalk
7th June 2014, 07:53 PM |#6  
brianray14's Avatar
Senior Member
Flag Bradenton
Thanks Meter: 158
 
More
Quote:
Originally Posted by jasonk910

That was it. Running from a shortcut in the Google Now launcher. Thanks!

Sent from my HTC One_M8 using Tapatalk

I don't know about the Google now launcher but in themer i had the option to change which icons launched what apps. I noticed my icon was set to open camera but i just selected to change it and set it to cam manually and for some reason, that worked for me. I also had to do the same with gallery

Message delivered via three eyed raven
7th June 2014, 07:54 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by brianray14

I don't know about the Google now launcher but in themer i had the option to change which icons launched what apps. I noticed my icon was set to open camera but i just selected to change it and set it to cam manually and for some reason, that worked for me. I also had to do the same with gallery

Message delivered via three eyed raven

Actually, I just deleted and recreated the shortcut and it works properly now.

Sent from my HTC One_M8 using Tapatalk
30th January 2015, 08:31 AM |#8  
Junior Member
Thanks Meter: 0
 
More
YES! This was driving me CRAZY and I wasn't having any luck fixing it. So glad I came across this because my next step was a factory reset
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes