FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

videos getting stuck need help !!!!

15th January 2014, 02:44 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hey , since 2 to 3 days I'm having this problem with my galaxy grand that while watching a video its getting stuck its not hanging or anything it just stops for a second

I tried using other players also other videos even downloaded anti-viruses like Avast etc and they show no errors

This even happens when I'm watching a video or movie on youtube

I even deleted some suspicious files but didn't work any help ??
Last edited by Mohammed97; 15th January 2014 at 04:13 PM.
 
 
15th January 2014, 02:49 PM |#2  
##W4TCH0UT##'s Avatar
Recognized Contributor
Flag Ahmedabad, Gujarat
Thanks Meter: 1,318
 
More
Quote:
Originally Posted by Mohammed97

Hey , since 2 to 3 days I'm having this problem with my galaxy grand that while watching a video its getting stuck its not hanging or anything it just stops for a second

I tried using other players also other videos even downloaded anti-viruses like Avast etc and they show no errors

This even happens when I'm watching a video or movie on youtube

I even deleted some suspicious files but didn't work any help ??

Uninstall the anti-virus software, I think that is causing the problem ,
Also I think that it is a problem inside the rom,
I think it must be too much ram usage.
Are u using stock rom or custom rom
The Following User Says Thank You to ##W4TCH0UT## For This Useful Post: [ View ]
15th January 2014, 02:58 PM |#3  
naufalhadyan's Avatar
Senior Member
Flag Bandung, Indonesia
Thanks Meter: 238
 
More
Quote:
Originally Posted by Mohammed97

Hey , since 2 to 3 days I'm having this problem with my galaxy grand that while watching a video its getting stuck its not hanging or anything it just stops for a second

I tried using other players also other videos even downloaded anti-viruses like Avast etc and they show no errors

This even happens when I'm watching a video or movie on youtube

I even deleted some suspicious files but didn't work any help ??

The best anti virus is common sense. Anti virus software will only slow down your system, be it your phone, your PC, your laptop, etc.

Please provide as many information as you can. What firmware are you using? What Android version? What video players did you try? It looks like a regular lag/stutter for me. Remember that Grand is not a fast phone, try not to play full HD videos with massive bitrate.
The Following User Says Thank You to naufalhadyan For This Useful Post: [ View ]
15th January 2014, 04:15 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Ateekujjawal

Uninstall the anti-virus software, I think that is causing the problem ,
Also I think that it is a problem inside the rom,
I think it must be too much ram usage.
Are u using stock rom or custom rom

Stock rom
But u maybe ryt I downloaded gta san andreas on my phone just recently do u think its cuz of that??
15th January 2014, 04:23 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by naufalhadyan

The best anti virus is common sense. Anti virus software will only slow down your system, be it your phone, your PC, your laptop, etc.

Please provide as many information as you can. What firmware are you using? What Android version? What video players did you try? It looks like a regular lag/stutter for me. Remember that Grand is not a fast phone, try not to play full HD videos with massive bitrate.

I'm using stock rom jellybean 4.2.2 and I watch lots of movies, series, Videos, etc on mx player but since some time videos n stuff r getting stuck so I tried to watch in bs player , the prob prevailed, I downloaded anti-viruses and scanned my phone several times it shows that there is no prob in it.

I still have 400 MB on my internal memory and I recently downloaded gta san andreas on my phone which works perfectly fine without lagging
15th January 2014, 04:35 PM |#6  
naufalhadyan's Avatar
Senior Member
Flag Bandung, Indonesia
Thanks Meter: 238
 
More
Quote:
Originally Posted by Mohammed97

I'm using stock rom jellybean 4.2.2 and I watch lots of movies, series, Videos, etc on mx player but since some time videos n stuff r getting stuck so I tried to watch in bs player , the prob prevailed, I downloaded anti-viruses and scanned my phone several times it shows that there is no prob in it.

I still have 400 MB on my internal memory and I recently downloaded gta san andreas on my phone which works perfectly fine without lagging

Uninstall the anti viruses dude. There's no need to install such thing on other systems than Windows XP.
Are the videos HD (720p/1080p) with high bitrate? I personally had lags and stutter while playing a 6 mbps H.264 1080p video on Vplayer, so this could be the issue.
Do you have any app running in the background while playing the video?
Do you use SW/software or HW/hardware decoder in the player setting? I personally had massive lag using software decoder on Vplayer.
15th January 2014, 04:52 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by naufalhadyan

Uninstall the anti viruses dude. There's no need to install such thing on other systems than Windows XP.
Are the videos HD (720p/1080p) with high bitrate? I personally had lags and stutter while playing a 6 mbps H.264 1080p video on Vplayer, so this could be the issue.
Do you have any app running in the background while playing the video?
Do you use SW/software or HW/hardware decoder in the player setting? I personally had massive lag using software decoder on Vplayer.

I have been watching these series since long time but since sometime it started lagging. Its the same quality in all the videos

I trief both hardware and software decoders but it lags in both.

There are no apps running in the background.

But my ram isn't reducing from 500MB is that a factor.
30th January 2015, 10:29 PM |#8  
Junior Member
Thanks Meter: 0
 
More
I'm a user of grand 2.. strange I have the same exact problem as you.. I'm on kitkat stock.. I never had issues before while playing hd videos even on high ram usage.. gave a restart it didn't work .. I think factory reset will work, mah I'd loose my data.. mx player with sw decoder and hw+ decoder works fine,I guess ill stick to that for a while
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes