FORUMS

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

I/O Summary: Google Photos App

At I/O 2015, Google tackled the information problem in mobile once more, this time through … more

I/O Summary: Development, Play Store, The Next Billion

VP of Engineering Jen Fitzpatrick began talking about what Google is doing to … more

Would unlocked Z2 work in US? (AT&T)

Thanks Meter: 4
 
By mizerab1e, Member on 1st April 2014, 12:22 AM
Post Reply Subscribe to Thread Email Thread
11th April 2014, 04:32 AM |#41  
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by AirSupply

Did you check this with MMS yet?

Sent from my HTC One using Tapatalk 2

Yeah, MMS works for me too.
 
 
31st January 2015, 02:06 AM |#42  
Ambor's Avatar
Senior Member
Flag Warsaw
Thanks Meter: 1,330
 
Donate to Me
More
Quote:
Originally Posted by BolinMedia

These are the settings it gives me after doing that as well, however, it wont let me use mobile data with them. Makes no sense

The settings I found that give me data are as follows

APN: wap.cingular

Proxy: (not set)

Port: (not set)

Username: wap@cingulargprs.com

Password: CINGULAR1

Server: (not set)

MMSC: http://mmsc.cingular.com

MMS Proxy: wireless.cingular.com

MMS port: 80

MCC: 310

MNC: 410

Authentication Type: (not set)

APN type: (not set)

APN protocol: IPv4

APN: enabled (may need to check this, not sure about your model)

Bearer: unspecified


This works and gives me H+, but I still don't get the LTE symbol. Don't know what settings I need to change to get the right result


Bro Abaut LTEe Symbol try remove

from system\vendor\overlay\SystemUI-Overlay-285.apk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes