Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Would unlocked Z2 work in US? (AT&T)

OP mizerab1e

11th April 2014, 05:32 AM   |  #41  
Member
Thanks Meter: 5
 
53 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by AirSupply

Did you check this with MMS yet?

Sent from my HTC One using Tapatalk 2

Yeah, MMS works for me too.
Today, 03:06 AM   |  #42  
Ambor's Avatar
Senior Member
Flag Warsaw
Thanks Meter: 681
 
578 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Quote:
Originally Posted by BolinMedia

These are the settings it gives me after doing that as well, however, it wont let me use mobile data with them. Makes no sense

The settings I found that give me data are as follows

APN: wap.cingular

Proxy: (not set)

Port: (not set)

Username: wap@cingulargprs.com

Password: CINGULAR1

Server: (not set)

MMSC: http://mmsc.cingular.com

MMS Proxy: wireless.cingular.com

MMS port: 80

MCC: 310

MNC: 410

Authentication Type: (not set)

APN type: (not set)

APN protocol: IPv4

APN: enabled (may need to check this, not sure about your model)

Bearer: unspecified


This works and gives me H+, but I still don't get the LTE symbol. Don't know what settings I need to change to get the right result


Bro Abaut LTEe Symbol try remove

from system\vendor\overlay\SystemUI-Overlay-285.apk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes