FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Moto G dead Help! [SOLVED]

428 posts
Thanks Meter: 524
 
Post Reply Subscribe to Thread Email Thread
1st May 2014, 04:00 AM |#11  
Member
Thanks Meter: 8
 
More
will be lesson in here.......

i have problem...boot loop on flash cm11
 
 
1st May 2014, 08:00 AM |#12  
Account currently disabled
Thanks Meter: 6
 
More
Quote:
Originally Posted by Boss442

i forgot to mark as solved, sorry

No problem.
14th May 2014, 03:44 PM |#13  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by xkorex

hi everytime i tried the blank-flash.bat it shows this log:
from Boss442 to XDA
opening device: \\.\COM40
OKAY [ 0.002s]
greeting device for command mode
ReadFile() failed, error=31
opening device: \\.\COM40
OKAY [ 0.003s]
greeting device for command mode
opening device: \\.\COM40
OKAY [ 0.002s]
greeting device for command mode
opening device: \\.\COM40
OKAY [ 0.004s]
greeting device for command mode
ReadFile() failed, error=31
opening device: \\.\COM40
OKAY [ 0.002s]
greeting device for command mode
opening device: \\.\COM40
OKAY [ 0.002s]
greeting device for command mode
ReadFile() failed, error=31
opening device: \\.\COM40
OKAY [ 0.004s]
greeting device for command mode
opening device: \\.\COM40
OKAY [ 0.003s]
greeting device for command mode
OKAY [ 0.974s]
identifying device
...serial = 0x1D18785
...chip-id = 0x800 (MSM8226)
...chip-rev = 0x0
...sv-sbl = 0x0
OKAY [ 0.009s]
finding files
...programmer = programmer.mbn
...singleimage = singleimage.bin
OKAY [ 0.006s]
validating files
OKAY [ 0.002s]
switching to download mode
OKAY [ 0.006s]
greeting device for image downloading
OKAY [ 0.004s]
sending programmer
OKAY [ 0.013s]
flashing singleimage
Target LOG: Open multi failed, unknown error
Target ERROR: 7 - Open multi failed, unknown error
Failed to open multi image, status = 7
FAILED (sdl-transfer-image:send-image:sdl-open-multi:error opening multi image)
Presione una tecla para continuar . . .

someone can help me?

Did you get your problem sloved?I've met the familar error "FAILED (sdl-transfer-image:send-image:sdl-open-multi:error reading packet)".What did you do next?
31st January 2015, 04:04 PM |#14  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by gavinft

Did you get your problem sloved?I've met the familar error "FAILED (sdl-transfer-image:send-image:sdl-open-multi:error reading packet)".What did you do next?

Same problem here. My Moto G is dead
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes