FORUMS

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

[102414]Get CM11 based ROM work with F240x variants using this kernel - 100% working!

1,840 posts
Thanks Meter: 279
 
By MitoTakatori, Senior Member on 18th June 2014, 05:26 AM
Post Reply Subscribe to Thread Email Thread
1st February 2015, 05:58 AM |#111  
irt118's Avatar
Senior Member
Flag Đồng Nai
Thanks Meter: 82
 
More
Quote:
Originally Posted by elada22

ok im stuck on recovery mod
i tried flashing cm12 so it cant load up
trying to go back to stock rom doesnt help
mount usb isnt responding on Phil
what can i do?

update
cant find a working drivers for windows 8.1 :/
im now trying to dnld CandyKat v1.3.1 for e980 to i9000 sd card and move it to my F240K
if any1 has a better idea i will b glad to hear

update2
ok i cant see the ext. sdcard now so i cant reach the zip file for candy
any1?..

So you try flashing cm12 with this kernel on your F240k and now you get stuck ?

About philz recovery, it can't read your sd card, it only reads external storage
 
 
1st February 2015, 12:50 PM |#112  
Member
Thanks Meter: 1
 
More
yeah.. any actuale solution?
2nd February 2015, 08:43 AM |#113  
irt118's Avatar
Senior Member
Flag Đồng Nai
Thanks Meter: 82
 
More
Quote:
Originally Posted by elada22

yeah.. any actuale solution?

This kernel is for cm11, not cm12. You should kdz back to stock
2nd February 2015, 09:12 AM |#114  
Member
Thanks Meter: 1
 
More
yes i knew that but i was downloading cm12 without notice its 12.
anyway i got it up n runnin a min. ago
the prob. was Phil recovery bug
after i choose to go back to stock recovery and 2 restart's its workin again
hope u will write it for others to know
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes