FORUMS

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

Issue screen mirroring to a Samsung Smart TV

248 posts
Thanks Meter: 26
 
By hassanmahmood, Senior Member on 19th January 2014, 10:53 PM
Post Reply Subscribe to Thread Email Thread
11th March 2014, 07:57 AM |#21  
Member
Flag Mars
Thanks Meter: 1
 
More
Quote:
Originally Posted by hassanmahmood

Mine works with the Samsung with absolutely no lag at all after I updated my tv firmware.

can you tell me the model and firmware model of the somesong (lol) smart TV your using? and firmware build number thanks!

P.S. nothing against somesong Im using P1000 tab for my everyday games.,
 
 
11th March 2014, 08:08 AM |#22  
OP Senior Member
Thanks Meter: 26
 
More
Quote:
Originally Posted by Thiolo

can you tell me the model and firmware model of the somesong (lol) smart TV your using? and firmware build number thanks!

P.S. nothing against somesong Im using P1000 tab for my everyday games.,

It's the F6800 - firmware is .1121
11th March 2014, 07:43 PM |#23  
Senior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by hassanmahmood

Mine works with the Samsung with absolutely no lag at all after I updated my tv firmware.

Maybe its my tv...i will try again tonight

Sent from my C6806 using xda app-developers app
24th April 2014, 07:10 PM |#24  
Senior Member
Flag Berlin
Thanks Meter: 67
 
More
It's not the right forum but i got a similar problem. I can connect my z2 to my Samsung f6500 but it only transfers screen, no sound. Did you got any solution meanwhile?
The Following User Says Thank You to KevinB88 For This Useful Post: [ View ]
9th June 2014, 02:11 PM |#25  
markshane's Avatar
Member
Flag Dubai
Thanks Meter: 14
 
More
Hi,

Same here, the video gets mirrored to my Samesung F6400 perfectly fine but no audio. Any solutions?
The Following User Says Thank You to markshane For This Useful Post: [ View ]
9th June 2014, 03:20 PM |#26  
Account currently disabled
Flag Kepler-34b
Thanks Meter: 5,682
 
More
Works fine here on the 8000 series.

Sent from my C6833 using Tapatalk
26th June 2014, 12:30 PM |#27  
Senior Member
Thanks Meter: 38
 
More
Same problem here xperia z2 user and It connects perfectly but I get no audio.

Sent from my D6503 using Tapatalk
30th June 2014, 08:49 PM |#28  
Jpe230's Avatar
Member
Flag Mexico City
Thanks Meter: 17
 
More
Mine works perfectly. Sound and video. I'm with a F5500. All updated (Mine ZU is updated to 4.3 due to the carrier) the problems is with my GN3 hahaha.
18th July 2014, 04:55 PM |#29  
Junior Member
Thanks Meter: 0
 
More
working on Samsung 6670
Don't put the TV into mirroring mode using the throw feature on my z2 and still on the hdmi1 channel I had everything working perfectly
3rd February 2015, 11:28 AM |#30  
Junior Member
Thanks Meter: 2
 
More
Mine TV is F6800 and and using T2 Ultra to mirror screen. But when connecting, it fives message, 'Could not turn on Screen mirroring. The output device is not ready or does not support HDCP."
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes