Do You Check for App Updates Regularly?

Do you let app updates happen automatically or do you regularly check for them? We’re … more

Find The Best Apps With Google’s Picks & Other Tricks

The Google Play Store, weighing in with more than 1.4 million apps at last … more

Dynamic Pop for Note 4 (N910T & 910W8)

With the release of the Canadian Lollipop ROM for the Note 4, T-Mobile users can also enjoy the … more

Sunday Debate: Better to Buy Older or Newer Hardware?

Join us in a fun Sunday Debate on New vs. Old. Come with your opinions and feel … more
Post Reply Subscribe to Thread Email Thread

[ROM/A1/Recovery][Wifi+3G+TMobile][4.4.4/2.8][Oct 27]Omni Based Rom and TWRP

15th January 2015, 10:41 AM |#431  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2015
Quote:
Originally Posted by battznz

Hi all,

Just flashed twrp and latest omni, everything seems to be fine. I get the flashes etc. Doesnt bother me much.
Only issue I have is GPS not working. Tried using gmaps and location just hangs waiting for update. Tried a couple other apps including GPS test and it doesnt get a single fix on any GPS sat. Literally dead GPS sig.

Anyone else had this issues?

Anything I can do to fix?

Cheers

Is Location mode (unter Settings -> Location) set to "Device Only" (this is default)? This uses only GPS, what usually not works indoors. Set it to 'Battery saving' or 'High accuracy', that also uses Wifi or cell network.
Had the same problem too

Renee

---------- Post added at 10:41 AM ---------- Previous post was at 10:27 AM ----------

I have two problems with this rom:

I set up three different user accounts and I notice the effect that during the switching of the user on the lock screen, the screen turns off (with the usual 'Laser' effect) while the user is switched by the system (background image of the new user is sometimes not loaded or the 'lock' slider is not yet visible). During that switch, the screens turns darker and immidiatly switches off. After that, it is a problem to switch the screen on again, pushing the on/off button mostly shows no effect. After 30sec - 2 minutes, you can switch the tablet on again. It seems that the user switch continues in sleep mode, so the system is not reacting to the button for a while.

When playing a video in chrome (actual release, also tried v38), only sound comes and after some seconds, chrome is closed (FC).

Anyone with the same experiences? I'll switch back to a single user as a workaround and use dolphin, which seems also to be a lot faster than chrome

Renee
 
 
6th February 2015, 02:38 PM |#432  
Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Apr 2011
More
Hey guys,

I thought it was time to flash my Tab.
I followed the steps, but after wipe and reset, I can't find the folder I put the rom and gapps in.
Since the Tab 10.1 doesn't have a sd-card slot or something, I'm kinda lost.

Can anyone help me out how I point TWRP to my ROM-zip and Gapps-zip?

Thanks

******
Never mind, found I folder I could use..
******
Last edited by Bart-NL; 6th February 2015 at 03:04 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes