Post Reply

Charging issue with Tab Pro 8.4 and newest update!

OP storino03

17th June 2014, 12:33 PM   |  #1  
OP Senior Member
Thanks Meter: 5
 
192 posts
Join Date:Joined: Jun 2007
More
I just developed a charging issue where I have it plugged in and it hasn't advanced in %. It's stuck at around 65%. Official charger/usb cord and tried different outlets.

This never happened on the first firmware build, but only after the second update the last month.


Anyone else experience this?
17th June 2014, 01:34 PM   |  #2  
mgp53's Avatar
Senior Member
Flag Orlando
Thanks Meter: 50
 
214 posts
Join Date:Joined: Mar 2012
More
I've encountered it both in stock and cm11. Run the batterybdown to 10 % and fully charge. Should report properly then.

Sent from my SM-T320 using XDA Premium HD app
21st June 2014, 06:03 PM   |  #3  
gman16000's Avatar
Junior Member
Flag Chicago
Thanks Meter: 1
 
18 posts
Join Date:Joined: Jan 2008
More
I'm running the 8.4 original firmware without issue since I bought it several months ago. This week it charges up to a point then stops. Restarting does not help. Different chargers, etc. Arggh!!

This worked for me: (Press and hold: Volume Up + Home + Power (in that order)). Keep holding an unit will reboot. It's not abrasive like a factory reset (like I was considering doing).

Now for the first time in a week, i'm over 50% and its still charging like it should.

Someone else did all the hard lifting to find the solution. I just found the tread over on android central. http://forums.androidcentral.com/sam...ml#post3723135

Cheers.
21st June 2014, 06:07 PM   |  #4  
animedreamer240's Avatar
Member
Thanks Meter: 4
 
30 posts
Join Date:Joined: Mar 2014
I haven't upgraded, but I did encounter the same problem earlier this week. It was stuck at 91% even though I left it charging all night. After restarting and plugging it into my laptop for a while, it seemed to work fine again. Now and then it'll just do strange things like this. xD
1st December 2014, 08:05 AM   |  #5  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2009
I'm having same problem, stucks at about 57% 69%. can't find a solution yet. In my case it is happening after software upgrade. does anyone have a solution that helps ? restarting does not seam to be a solution.
1st December 2014, 05:58 PM   |  #6  
redpoint73's Avatar
Recognized Contributor
Thanks Meter: 3,571
 
8,285 posts
Join Date:Joined: Oct 2007
Quote:
Originally Posted by vako86

I'm having same problem, stucks at about 57% 69%. can't find a solution yet. In my case it is happening after software upgrade. does anyone have a solution that helps ? restarting does not seam to be a solution.

Pretty much a known issue on all software builds (maybe a hardware issue?). There is a long thread about this issue in this section. The only consistent solution seems to be to open up the tablet, and disconnect/reconnect the battery. A bit extreme for my taste, so I've just left it alone. Sometimes mine will get stuck at various percentages (for a few charge cycles), sometimes it will charge up to full. Reboots sometimes help, but not always.
2nd December 2014, 07:20 PM   |  #7  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2011
II found this and it helped some; including myself... Hope it works for you...

http://forum.xda-developers.com/gala...-life-t2944610
7th February 2015, 10:42 PM   |  #8  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2015
Thumbs up Fantastic
Quote:
Originally Posted by dolbylogic

II found this and it helped some; including myself... Hope it works for you...

http://forum.xda-developers.com/gala...-life-t2944610

Pro T320
Went from a machine that could discharge completely in a few hours doing general surfing and messing around. (Not gaming or video).Taking all night to charge to 70% and constant reboots to get to 100%.
Took the back off and disconnected the battery as per advice on this thread.

At 97% it now gave me nearly 6 hours video streaming down to 17%. Only took around two hours then to fully charge.

I was a little worried about doing it but it is well worth it.

Tip I found two thinnish guitar picks worked really well to ease the back off.
8th February 2015, 12:19 AM   |  #9  
Member
Thanks Meter: 20
 
95 posts
Join Date:Joined: Apr 2013
More
I never had this problem or as bad as some users but I have notices a few things to keep an eye out for

When you plug your tab into the charger do this
Go to settings - Battery and make sure it says Charging (AC) , on a few very rare occasions I found that sometimes plugging it in it wouldn't switch over to charging (it would still say discharging even though it was pulling current from the charger) and required a reboot I suspect this could mess up battery stats pretty bad, another way to tell is when you plug it in, shut the screen off for a second or two, then press the home button or power button and make sure it says Charging xx% on the unlock screen.

another way to charge is just power it off (power button for 5 seconds, select power off on the popop menu) plug it in and you will see a big battery charging animation, you can regularly check updates by pressing the home key or power key...

Oh and toggle off WIFI (found out wifi can pull an additional 100mA when tablet is in standby), bluetooth(not necessary unless you were using it), and GPS before charging.
Last edited by otyg; 8th February 2015 at 12:25 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes