FORUMS

Analysis & Opinion

[How-to] Backup and Restore your TS, install Play Store and (Super)SU!

165 posts
Thanks Meter: 54
 
By lssong99, Senior Member on 21st May 2014, 03:19 PM
Post Reply Subscribe to Thread Email Thread
12th June 2014, 02:31 PM |#21  
Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by Molter

That happened to me as well. It turned out that if you change the font size in Settings - Display - Font size to Small it will work just fine and show the buttons. Your welcome.

Damn I just can't read that small font.. Thanks though!
 
 
3rd December 2014, 03:18 PM |#22  
Junior Member
Thanks Meter: 1
 
More
Help backup
Hello all, excuse me for my english..... I don't find any advanced forum for my new omate and it's a bit difficult to follox everything in english..!!

So I tried to do what explained in the 1st post, loading All tools, activating debugging on the TS.... When I plug the watch, no problem the soft see it. The probleme is that instead of having a green square in the bottom left of the screen mine is blue. I don't really care of the color but in "root, backup, recovery" the button Backup stay grey and I can't click it !!!

Does anybody know what to do ? Is there another solution to backup my FW before beginning to "play" with the watch ??

Thx bye advance.
8th February 2015, 03:04 PM |#23  
Member
Thanks Meter: 13
 
More
Thanks for this very usefull post.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes