AOSP Lollipop 5.1.0 for LG Optimus 4X HD

One of the main rivals of the legendary Samsung Galaxy SIII, the LG Optimus 4X HD has received … more

S6 Pre-orders on T-Mobile are Arriving

T-Mobile appears to be first off the mark with delivering the S6, as some customers are already … more

Best Alarm App for Android?

There are tons of choices to choose from when looking for a great alarm app for Android. While the stock … more

Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more
Post Reply Subscribe to Thread Email Thread

[Q] i9500 rebooting into s4 logo even download mode is rebooting

8th May 2014, 09:11 AM   |  #11  
Junior Member
Flag Cape Town
Thanks Meter: 3
 
3 posts
Join Date:Joined: Nov 2013
Im also having the same problem as of this last night.

cannot boot into recovery.
boots to download mode first screen but when I attempt to press volume up to accept, it reboots.
as soon as i put the battery in it cycles through the samsung logo.

tried removing memory card but didnt help.
tried keeping battery out overnight, nothing.

last thing i changed was flashing --> http://forum.xda-developers.com/show....php?t=2201860. did this about 2 days ago.
not sure if that has anything to do with it?
8th May 2014, 12:42 PM   |  #12  
Member
Thanks Meter: 2
 
41 posts
Join Date:Joined: Jun 2009
Quote:
Originally Posted by Ares1000101

Im also having the same problem as of this last night.

cannot boot into recovery.
boots to download mode first screen but when I attempt to press volume up to accept, it reboots.
as soon as i put the battery in it cycles through the samsung logo.

tried removing memory card but didnt help.
tried keeping battery out overnight, nothing.

last thing i changed was flashing --> http://forum.xda-developers.com/show....php?t=2201860. did this about 2 days ago.
not sure if that has anything to do with it?

I think it has nothing to do with it

I'm, I was actually, on stock everything, rom, kernel and recovery
8th May 2014, 04:34 PM   |  #13  
Junior Member
Flag Cape Town
Thanks Meter: 3
 
3 posts
Join Date:Joined: Nov 2013
30 68336826
OK so I left my phone without a battery in it for the afternoon, just got back home and gave it a try.
It booted. No idea why or what actually went wrong.

Lets hope it doesn't happen again!
10th May 2014, 12:47 PM   |  #14  
Member
Thanks Meter: 2
 
41 posts
Join Date:Joined: Jun 2009
OK, So the point that the phone just start booting just the moment the battery is inserted got me thinking

IS IT THE POWER SWITCH?

and indeed it's, the power switch is stuck on, although I can feel the click when I push, still, seems like something is wrong with it
so I tried to suck it out, hit the phone softly few times while the power switch is facing the ground
inserted the battery, aaaand, it didn't start booting, pressed the power softly, and horaaaaay, it's working
18th October 2014, 06:48 PM   |  #15  
Member
Flag Jeddah - Dhahran
Thanks Meter: 13
 
64 posts
Join Date:Joined: Apr 2009
More
Had the same issue and indeed I knocked the power button several times and it worked very well. Thank you! You saved my day
8th February 2015, 12:15 PM   |  #16  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by black heart

I'm having the same problem here
dead phone, can't boot into recovery, automatically restarts seconds after going into download mode, it doesn't even charge, battery logo comes out aaaand restart, and it keep going

any help?

same problem please help!
11th February 2015, 02:14 PM   |  #17  
Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by vaibhav2296

same problem please help!

I have similar problem... and identified its power button.
How i identified is as phone switched on i hold menu button and volume down button together and
it booted in download mode, for download mode you have to keep pressing power button, volume
down button and menu button but it went without pressing power button.. so i assume that its power
button.

Try it... hope will identify your problem

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes