Post Reply

[ROOT][IOroot] Root your LG G Flex [D950|D955|D958|D959|F340|LS995][Weee!]

OP autoprime

23rd January 2015, 03:16 PM   |  #721  
goodluck69's Avatar
Junior Member
Flag Harmony
Thanks Meter: 4
 
27 posts
Join Date:Joined: Oct 2008
More
HELP!!!
I have a G Flex on LS995ZV9 on 4.4.2 - Any hope of rooting this device???
31st January 2015, 12:00 AM   |  #722  
Junior Member
Thanks Meter: 3
 
26 posts
Join Date:Joined: Aug 2010
Rogers d950 towelroot not supported?
Quote:
Originally Posted by jasonp2506

yea. i have the same phone. mine is rooted with towel root.

Hi tried with towelroot and it says phone not supported.
Bought phone new from Rogers never rooted the phone before but upgrade it couple months ago to d950g20b on 4.4.2 kernel 3.4.0 .
I didn't try ioroot because in official thread it states that 4.4.2 is not supported.
Anyone knows what I could do to fix this?
Thanks.
31st January 2015, 12:31 AM   |  #723  
hi_john's Avatar
Member
Flag Oakland Gardens
Thanks Meter: 2
 
58 posts
Join Date:Joined: May 2009
More
help
will it work on Lgl23MKa ? i have a Japanese version of the phone its factory unlocked
7th February 2015, 04:36 AM   |  #724  
Junior Member
Thanks Meter: 3
 
26 posts
Join Date:Joined: Aug 2010
Unhappy tried everything
Quote:
Originally Posted by ispeedca

Hi tried with towelroot and it says phone not supported.
Bought phone new from Rogers never rooted the phone before but upgrade it couple months ago to d950g20b on 4.4.2 kernel 3.4.0 .
I didn't try ioroot because in official thread it states that 4.4.2 is not supported.
Anyone knows what I could do to fix this?
Thanks.

NEW**
Tried stumproot and ioroot nothing works. I anyone know what I could try please let me know.
Thanks!
7th February 2015, 11:44 PM   |  #725  
Inpain's Avatar
Senior Member
Flag Kuwait
Thanks Meter: 69
 
478 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by ispeedca

NEW**
Tried stumproot and ioroot nothing works. I anyone know what I could try please let me know.
Thanks!



https://www.youtube.com/watch?v=BKkqZkPOwrA

Follow the video, and you will root your Flex, i have the same Flex model as yours and the same android version, it worked
8th February 2015, 07:28 AM   |  #726  
Junior Member
Thanks Meter: 3
 
26 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by Inpain

https://www.youtube.com/watch?v=BKkqZkPOwrA

Follow the video, and you will root your Flex, i have the same Flex model as yours and the same android version, it worked

All exited when i saw your post to be deceived again. Towelroot says phone not supported no matter what i do.
I just doesn't work. Thanks for your input though.
Maybe the version of towelroot used worked, but the latest one doesn't. If you still have your version please share. thanks!
8th February 2015, 09:03 AM   |  #727  
Junior Member
Flag Karachi
Thanks Meter: 2
 
18 posts
Join Date:Joined: Oct 2010
More
Root LG Flex
Worked perfectly fine (Y) Thanks

Android version: 4.4.2
Baseband version: M8974A-AAAANAZM-2.0.20046
Kernel version: 3.4.0
Build number: kot49i.d95020B
Software version: D95020b
8th February 2015, 11:52 AM   |  #728  
Inpain's Avatar
Senior Member
Flag Kuwait
Thanks Meter: 69
 
478 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by ispeedca

All exited when i saw your post to be deceived again. Towelroot says phone not supported no matter what i do.
I just doesn't work. Thanks for your input though.
Maybe the version of towelroot used worked, but the latest one doesn't. If you still have your version please share. thanks!


But did you try the method that is done in the video ???

Like i said, i'm running my flex with 4.4.2 and same kernel version, etc .... and it worked the 1st time
Last edited by Inpain; 8th February 2015 at 04:22 PM.
12th February 2015, 08:22 PM   |  #729  
rblankman's Avatar
Senior Member
Flag Las Vegas, NV
Thanks Meter: 20
 
140 posts
Join Date:Joined: Nov 2010
More
4.2.2
your youtube shows you at 4.2.2 not 4.4.2

Quote:
Originally Posted by Inpain

But did you try the method that is done in the video ???

Like i said, i'm running my flex with 4.4.2 and same kernel version, etc .... and it worked the 1st time


Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes